500 Internal Server Error
-
Witam serdecznie szukałem na forach oraz w kodeksie i kombinowałem lecz nie znalazłem rozwiązania więc opisze jak to u mnie wygląda
Stworzyłem własny motyw na localhoscie i przerzuciłem na serwer bez domeny tym samym zmieniając linki w bazie danych (wyszukuje w programie i zastępuje wszystkie) z
http://localhost/mojastronana
http://domena-serwera/katalog-z-witrynąi do tej pory wszystko jest ok ale wykupiłem domenę i gdy zmieniam zapis z powyższego na
http://moja-domena.plPo wpisaniu adresu w przeglądarke wyświetla mi się główna strona wraz ze wszystkimi elementami z bazy danych, lecz po kliknięciu w jakikolwiek link czy wpisaniu nieprawidłowego wyskakuje błąd 500. Plik .htaccess jest niezmieniony (taki jak przy instalacji świeżego WordPressa) gdy go wywaliłem zaczoł wyskakiwać błąd 404 więc może tam należy wprowadzić jakieś zmiany jednak słabo znam mod-rewrite i nie mam pojęcia jakie (jeśli oczywiście to jest przyczyną problemu)
Proszę o pomoc
Temat ‘500 Internal Server Error’ jest zamknięty na nowe odpowiedzi.