Odpowiedź forum utworzona

Viewing 4 replies - 1 through 4 (of 4 total)
  • Forum: Motywy
    W odpowiedzi na: CSS się nie ładuje
    Thread Starter wllld

    (@wllld)

    W nawiązaniu do nadpisywania CSS

    w wersji 3.3.12 hueman theme mogłem zmienić sobie rozmiar czcionki w postach (nagłówek h1) poprzez nadpisanei tego w css, jednakze po aktualizacji do 3.3.13 nie mam pojecia jak nadpisac poniewaz rozmiar czcionki znajduje sie w:

    element.style {
        font-size: 41.92px;

    nadpisuje to ustawienia domyślne gdzie rozmiar czcionki jest ustawiony na 1.5 em

    wiecie może co mogę w takiej sytuacji zrobic?

    Thread Starter wllld

    (@wllld)

    Tak jak podejrzewałem był to problem związany z mod_security który bronił options.php nogami i rękami

    zachęcam wszystkich którzy posiadają ten problem do kontaktu z hostingiem

    Thread Starter wllld

    (@wllld)

    Tak, czytałem sporo i podejrzewam że może to być przyczyna ”ModSecurity” posiadam konto hostowane na serwerach webd.

    Ale to tylko moje domysły, niestety.

    Wersja WP 4.7.5, PHP tez się zgadza, dodam że tego problemu wcześniej nie miałem – dla testu postawiłem czysty WP i wgrałem Yoasta – wyskakiwała treść z error 403 natomiast po ustawieniu linków bezpośrednich wp sygnalizował error 404

    WARNING: wp-admin/includes/template.php:1219 - Illegal offset type
    require_once('wp-admin/admin.php'), do_action('admin_init'), WP_Hook->do_action, WP_Hook->apply_filters, call_user_func_array, WPDB_Admin->wp_db_backup_admin_init, add_settings_section

    Ten błąd moge wykluczyć – został naprawiony i nie wpływał na problem z SEO

    Sprawdziłem czy problem pojawia się także z wtyczką ”All in” od seo, nie nie pojawia się jednakże zmiana meta description nic nie daje, sprawdzałem na wielu stronach które oferowały audyt seo najzwyczajniej meta desc sie nie aktualizuje

    Thread Starter wllld

    (@wllld)

    W debugu w panelu administracyjnym mam jedna notke na czerwono – >

    WARNING: wp-admin/includes/template.php:1219 - Illegal offset type
    require_once('wp-admin/admin.php'), do_action('admin_init'), WP_Hook->do_action, WP_Hook->apply_filters, call_user_func_array, WPDB_Admin->wp_db_backup_admin_init, add_settings_section

    ktoś wie o co może chodzić 🙁 ?

    • Ta odpowiedź została zmodyfikowana 7 years, 2 months temu przez wllld.
Viewing 4 replies - 1 through 4 (of 4 total)