Odpowiedź forum utworzona

Viewing 15 replies - 1 through 15 (of 23 total)
  • Forum: Wtyczki
    W odpowiedzi na: Własna opcja "kup teraz"
    Thread Starter ewelinap

    (@ewelinap)

    Dziękuję za odpowiedź, zaraz będę szukać i sprawdzać.

    Forum: Wtyczki
    W odpowiedzi na: Wtyczka MailPoet – problem
    Thread Starter ewelinap

    (@ewelinap)

    Błąd wygląda tak: ktoś wpisuje swoje imię i maila i klika: „zapisz mnie do newslettera” i wówczas na stronie widzi ERROR. A to że raz działa, a raz nie wygląda tak, że czasem zapisuje się do newslettera bez problemu, a innym razem pokazuje się ten komunikat : ERROR Wiem, że ciężko to zdiagnozować jak ktoś tego nie widzi … 🙁

    Hej. Widzę , że 5 miesięcy temu miałeś problem z wklejaniem linku do tekstu z przekierowaniem na ceneo. Czy rozgryzłeś to ? Bo ja właśnie zarejestrowałam się na ceneo, wygenerowałam sobie link, potem dodałam go w tekst jako znacznik, bo przecież nie wrzucę w tekst długiego linku z cyferkami i literkami. No i po kliknięciu w niego otwiera mi w nowej karcie, że taka strona nie istnieje. Czy wiesz jak krok po kroku to zrobić. Tzn od momentu wygenerowania linku ? I jeszcze jedno: trzeba wpisać nazwę kreacji i wyświetlany tekst. Co to jest nazwa kreacji i wyswietlany tekst niby gdzie sie wyświetla, skoro generuje normalny link. Mam nadzieję, że zobaczysz te wiadomość i mi pomożesz bo już mam nerwicę 🙂

    Thread Starter ewelinap

    (@ewelinap)

    Już próbowałam z nią dwa razy i mialam jakieś kłopoty, ale teraz jak napisaleś spróbowałam po raz trzeci, no i wychodzi na to, że powiedzenie: do trzech razy sztuka nie wzieło się z kosmosu 🙂 bo tym razem mi działa. Dziękuję

    Thread Starter ewelinap

    (@ewelinap)

    Skoro już Was męczę to mam jeszcze jedno pytanie: wtyczka do wysyłania powiadomień o nowych wpisach na maila. Przetestowałam kilka i każą publikować newslettery, a nie mogę znaleźć takiej, która po opublikowaniu wpisu automatycznie, bez mojej dodatkowej ingerencji, wysyłałaby zawiadomienie o pojawieniu się nowego artykułu.

    Thread Starter ewelinap

    (@ewelinap)

    Cześć Kasiu 🙂

    Tak, nawet nie chodzi o to, aby zmienić napis „sharing is caring” na polski, a po prostu dodać zupełnie osobno: „udostępnij”.

    http://forum.blogowicz.info/topics106/przycisk-udostepnij-na-fejsie-umocowany-pod-postem-vt5345.htm

    np tak jak na tej stronce pod pierwszym akapitem jest guzik: „udostępnij” i chmurka ile osób to zrobiło. Gdybyś mogła pomóc, będę wdzięczna.

    Thread Starter ewelinap

    (@ewelinap)

    http://ulubione.blutu.pl/chlorofil-zdrowie-mlodosc-rak/ ten gościu ma u siebie taką ikonkę „udostępnij”

    Thread Starter ewelinap

    (@ewelinap)

    Hej. Pokombinowałam sama trochę i chyba to była wina między innymi wtyczek, w każdym razie teraz już mogę powiedzieć, że wszystko gra 🙂 a do Ciebie piszę ponownie, bo przetrzepałam neta i nie mogę znaleźć dzięki jakiej wtyczce mogę mieć pod wpisami „udostępnij” lub „poleć”. Niektórzy mają oba te przyciski, jeden obok drugiego. Ja mam obecnie wtyczkę WP facebook share button, dzieki której mam sharing is caring – w kazdym razie to mi sie nie podoba, oraz shareaholic dzięki której mam :like” lub odwrotnie. Chciałabym bardzo mieć „udostępnij”. http://blogtimes.pl/facebook-przyciski-lubie-to-i-polec-kontra-udostepnij na tej stronce ktoś tłumaczy jak to zrobić, ale trzeba wklejać jakieś kody, duperele, o czym ja nie mam pojęcia . POMOŻESZ ? 🙂

    Thread Starter ewelinap

    (@ewelinap)

    Hej. Przepraszam, że znów zawracam Ci głowę. Wszystkie moje wpisy są widoczne i nie ma kłopotów, ale mam na stronie ze trzy zakładki, tzw „strony” i we wszystkich jest błąd, myślałam, że jak je wywalę i znów dodam to będzie ok, ale mój pomysł nie zadziałał ….. I jeszcze sprawa tych bezpośrednich odnośników: gdy ustawiam na „miesiąc i nazwa” lub „dzień i nazwa” – wówczas z wpisami jest ok, gdy zmienię na tylko „nazwa wpisu” wówczas każdy wpis jest błędem. Napisałeś mi wcześniej instrukcje co mam zrobić, ale nie wiem czy teraz jeśli nie mam komunikatu by aktualizować bazę danych i gdy problem wygląda ciut inaczej, czy mam to robić czy coś innego…… Czy mógłbyś coś zaradzić? Proszę pięknie ! p.s. jeśli chodzi o zmianę skórki, to kurcze nie chciałabym tego robić, bo zmieni się wygląd mojej strony, a ta mi się podoba, poza tym te osoby, które już z niej korzystają też pewnie przyzwyczaily się do takiego wizerunku ….

    Thread Starter ewelinap

    (@ewelinap)

    Nie wiem jak to się stało, ale komunikat o aktualizacji bazy danych zniknął sam i wszystko mi hula….. Jednak jeśli pojawi się jakiś kłopot pozwolę sobie do Ciebie się odezwać i jeszcze raz dziękuję !

    Thread Starter ewelinap

    (@ewelinap)

    Dziękuję za odpowiedź 🙂 jestem obecnie na wakacjach więc zrobię to jak wrócę do domu, bo jak coś schrzanię i znów strona nie będzie mi działała to wakacje sobie popsuje 🙂

    Thread Starter ewelinap

    (@ewelinap)

    Ok, na ten moment mam wgrany backup ponownie, wszystko jest ok na stronie i historia się powtarza, chcąc się zalogować mam komunikat: „wymagana jest aktualizacja bazy danych”, no i wiem, że jak to zrobię znów bede miała te błedy. Nie wiesz czemu tak się dzieje? lub jak się zalogować (ominąć) tę aktualizację?

    Thread Starter ewelinap

    (@ewelinap)

    Dziękuję za odpowiedź. Z tymi lajkami to z pewnością masz rację. Zmienie to pewnie po tym jak dojdę ładu ze stroną. Ehost przywrócił mi backup sprzed dwóch tygodni, wszystko wróciło do normy, wszystko działało dopóki nie chciałam się zalogować na swoją stronę i pojawił się komunikat :”konieczna jest aktualizacja bazy danych” czy coś takiego, bynajmniej nie było możliwości pominięcia tej aktualizacji aby dostać się na stronę, więc zrobiłam to i tym sposobem wróciłam do punktu wyjścia, czyli znów mam błąd. Ale jest to na pewno jakaś wskazówka dlaczego tak się dzieje. Tzn mnie ona za dużo nie mówi, ale może Tobie 🙂
    Bo powiedzmy, że przywrócę znów stan sprzed dwóch tygodni i przy próbie logowania znów mi każe aktualizować bazę danych – kółko się zamknie. Widzę, że masz duże rozeznanie w sprawach technicznych dlatego nadal Ciebie męczę 🙂

    Thread Starter ewelinap

    (@ewelinap)

    Teraz zobaczyłam, że poza tym, że zniknęły mi polubienia to jeszcze wszystkie cudzysłowy i myślniki zostały zastąpione znakami zapytania.
    Kurcze ja nie wiem czy ehost będzie potrafił przywrócić stan z archiwum tzn z backup-a którego im wysłalam. No cholercia pochrzanione to !

    Thread Starter ewelinap

    (@ewelinap)

    Dziękuję bardzo za podpowiedź. Faktycznie błąd zniknął, ale pojawił się inny problem już nie tak istotny, ale zawsze …. zniknęły mi wszystkie polubienia …. nie wiem co tu się dzieje. W każdym razie robi mi się backup dwa razy w tygodniu, ale jak dla mnie jest to dziwny plik. Ehost gdzie mam serwer próbował mi przywrócić swój backup, który mieli sprzed tygodnia, ale już wówczas był problem, teraz wysłałam im to co przychodzi do mnie na maila, być może oni mi przywrócą, bo ja nie potrafię. Jeśli oni nie zaradzą pozwolę sobie napisać do Ciebie ponownie 🙂 tymczasem dziękuję

Viewing 15 replies - 1 through 15 (of 23 total)