Wsparcie » Zaawansowane » Złośliwe oprogramowanie. Ciąg dalszy

  • Rozwiązany Pysio

    (@pysio)


    Niestety temat główny został zablokowany, a szkoda.
    Otóż zrobiłem tak jak Adpawl pisał, zmieniłem wersje na nowszą (WordPressa), usunąłem stary theme i wstawiłem nowszą wersję (nadałem starą nazwę), usunąłem niepotrzebne pluginy (z ftpa), stare zastąpiłem nowymi wersjami (napisałem) i guzik. Strona się rozwaliła.
    Na stronie głównej jest biała płachta a po wpisaniu ksawerow.org/wp-admin wyskakuje mi błąd:
    Warning: Cannot modify header information – headers already sent by (output started at /home/ti112429/public_html/ksaweroworg/wp-config.php:1) in /home/ti112429/public_html/ksaweroworg/wp-includes/pluggable.php on line 1121

    Nie pamiętam adresu tego notatnika, gdzie mogę wrzucić kod, więc przepraszam za formę ale wrzucę prosto z notatnika…

    Jak mi ktoś przypomni adres to od razu poprawię.
    http://pastebin.com/u2iCuUfc

Viewing 5 replies - 1 through 5 (of 5 total)
  • problem masz w wp-config.php

    Co mogę w tej sytuacji zrobić aby przywrócić to do optymalnego używania?

    PS Dziękuję za poprawienie kodu. – przerzucenie na stronę.

    Sprawdzić ten plik i go poprawić. Wzór masz w wp-config-sample.php (najlepiej do porównania wziąść plik z paczki wordpressa)

    No i wp-config.php powinien być zapisany z kodowaniem UTF-8 bez BOM

    adpawl – nie jestem w stanie tego ogarnąć.
    Czy jest opcja abyś mógł mi poprawić ten plik? Ok kilku m-cy dostaję maile z Akismeta o prośbie zaakceptowania komentarza. już się tyle tego nazbierało…

    Moderator Paweł Knapek

    (@adpawl)

    @pysio, pisz na: adpawl.it NA gmail.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Złośliwe oprogramowanie. Ciąg dalszy’ is closed to new replies.