Wsparcie » Instalacja » Zaczynam – wszystko od początku o WordPress :)

  • Dzień dobry wszystkim miłośnikom WP.
    Dziś jest piękny dzień, dzień w którym zaczynam swoją przygodę w WP. 😉

    Mam domenę, serwer i wybrany szablon Arthemia Free. Nie wiem jednak co dalej. Instalować pobranego WP a później wybrany szablon czy wykonać jakieś inne dodatkowe prace. W jakiej kolejności się to robi?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Moderator Waclaw Jacek

    (@waclawjacek)

    Instalację zaczyna się od skopiowania na serwer rozpakowanej zawartości paczki z WordPressem, a następnie wrzucenia (również rozpakowanych :)) plików motywu do katalogu <miejsce rozpakowania WordPressa>/wp-content/themes. Prawie wszystkie wymagane kroki opisane są w instalatorze WordPressa, który jest uruchamiany po przejściu pod adres strony. 🙂

    Wróć, pobiegłeś a ja tu stoję 😉

    Instalacja
    Czy przed instalacją muszę grzebać coś w bazie SQL? Czy po prostu wrzucam pliki i instaluje popijając przy tym kawę 😉

    Korzystam z usługi hostingowej na home.pl

    Dziękuję pomoc.

    Moderator Waclaw Jacek

    (@waclawjacek)

    Nie trzeba niczego ustawiać w bazie danych, trzeba tylko taką bazę stworzyć, a podczas instalacji wprowadzić dane dostępu do niej. 🙂 (Nazwa użytkownika, hasło, nazwa bazy, adres hosta (zwykle localhost).)

    poszłłłooo! Uśmiech zagościł na mojej twarzy kiedy stworzyłem bazę 😉 itp. itd… Przystąpiłem do instalacji. Czysta baza wypełniła się jakimiś wpisami… jednak po automatycznej modyfikacji pliku rozpoczęta instalacja skończyła się wiecznym otwieraniem strony. Wpisałem więc adres odwołujący się do index.php gdzie wyświetlił się blog – pierwsza strona. Na podanego przy instalacji @ przyfrunęła wiadomość informująca o pomyślnie przeprowadzonej instalacji. 🙂 yes yes yes ;P Problem w tym, że gdy chciałem się zalogować WordPress wywalał błąd i przenosił na stronę, która wciąż się otwiera [nie ma końca, biały ekran]…

    Co poszło nie tak? W tej chwili nie bawię się w czekanie. Wyczyściłem bazę i zaczynam raz jeszcze – tym razem dane dostępu do bazy naniosę bezpośrednio do pliku.

    Wiem, że wystawiam Waszą cierpliwość na próbę dlatego przepraszam, dziękuję i proszę o pomoc.
    🙂
    Mimo kłopotów [nie wiem do końca dlaczego] jestem bardzo zadowolony z tego że otarłem się o sukces poprawnej instalacji hehehe 😉

    Moderator Waclaw Jacek

    (@waclawjacek)

    Jakie nazwę użytkownika i hasło Pan wprowadza? (Podane Panu w mailu, czy wymyślone przez Pana?)

    podane w wiadomości @

    Niestety wczoraj próbowałem przeprowadzić instalację po raz 2. Wszystko skończyło się na błędzie w bazie. ;(
    Teraz siedzę i myślę co robię nie tak.

    1. Wyrzuciłem całą bazę i założyłem nową.
    2. Wgrałem na nowo rozpakowane pliki na serwer
    3. Postępuje zgodnie z instrukcją instalacji.

    Wynik:

    Błąd nawiązywania połączenia z bazą danych

    Oznaczać to może, że nazwa użytkownika i hasło znajdujące się w pliku wp-config.php są nieprawidłowe lub że nie możemy nawiązać połączenia z bazą danych znajdującą się pod adresem https://itfreak.home.pl/sql/. Możliwe, że Twój serwer baz danych nie działa.

    * Czy na pewno wprowadzono prawidłową nazwę użytkownika i hasło?
    * Czy na pewno wprowadzono prawidłowy adres serwera?
    * Czy serwer baz danych na pewno działa?

    Jeżeli nie wiesz co oznaczają powyższe terminy możesz skontaktować się z administratorem Twojego serwera. Jeśli nadal potrzebujesz pomocy zawsze możesz odwiedzić forum pomocy WordPressa.

    ;(
    a wszytko się zgadza…

    Widzę, że już działa 😉 Co wpisałeś źle? 🙂

    Instalacja się udała – raz jeszcze postawiłem bazę, pomogło.

    JEDNAK

    Niestety wciąż walczę z problemem logowania ;(
    Po logowaniu (dane wygenerowane przez WP przy instalacji / logowanie pod admina) wyskakuje informacja:

    Uwaga: Nadal używasz automatycznie wygenerowanego hasła do konta. Czy chcesz zmienić je na coś, co łatwiej będzie Ci zapamiętać? NO I PYTANIA

    Ten komunikat udało mi się przeczytać tylko dlatego, że wcisnąłem button Prt Scr ;). Strona pojawia się na dosłownie 0,5s ;( i przenosi gdzieś na wiecznie ładujący się adres. Nie wiem co dalej robić … co jest przyczyną awarii.

    Przyczyną Twoich problemów jest hosting. Poszukaj w google hasła ‚wordpress home.pl problemy’.

    Tutaj na forum z podobnymi problemami zmierzyła się koleżanka w wątku:

    http://pl.forums.wordpress.org/topic/wp-vs-homepl-problem-ze-zdjeciami-ale-nie-ten-podstawowy?replies=3

    eh to nic nie daje ;(

    Nikt nie ma żadnego pomysłu na rozwiązanie tego problemu?

    Mam dwie propozycje, które mogą Ci się nie spodobać.

    Pierwsza: możesz zlecić komuś uruchomienie dla Ciebie WordPress’a w home.pl (sam najwyraźniej sobie nie poradzisz mimo obszernych poradników).

    Druga: zmień hosting; home.pl mimo świetnego marketingu sprawia problemy niedoświadczonym użytkownikom WordPress’a swoją dość egzotyczną konfiguracją.

    I jedną, która może Ci się spodobać.

    Zgłoś się do home.pl z prośbą o pomoc w uruchomieniu skryptu.

    Rzeczywiście nie podobają mi się te propozycje.
    Dzięki za pomoc

    ha ha udało się!
    Pod IE wszystko hula!

    Za chwilę przetestuje FF i Opere

    Cieszę się razem z Tobą, ale napisz teraz dla potomnych co zrobiłeś aby uruchomić poprawnie WordPress’a na swoim hostingu.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Zaczynam – wszystko od początku o WordPress :)’ is closed to new replies.