Wsparcie » Używanie i konfiguracja WordPressa » wyszukiwarka na blogu – działała i już nie działa

  • To moje pierwsze kroki w wordpressie i nie wykluczone, że to ja coś popsułam, tylko nie wiem co 🙂

    Po zainstalowaniu szablonu wyszukiwarka działała super – przeszukiwało mi i tematy i teksty. Niestety dziś odkryłam, że wyszukiwarka działa tylko w obrębie wybranej kategorii i wyszukuje tylko po tytułach. A z poziomu strony głównej nie działa wcale.

    W międzyczasie konfigurowałam szablon, instalowałam widgety, ale w kodzie starałam się grzebać tylko tam, gdzie wiedziałam co robię 🙂

    Z widgetów zainstalowane mam:
    Auto Post Thumbnail
    Google Analytics for WordPress
    In Over Your Archives
    Like-Button-Plugin-For-Wordpress
    nrelate Related Content
    Wordpress Popular Posts
    WordPress SEO
    WP Super Cache

    Ktoś ma jakiś pomysł co poszło nie tak i jak to mogę naprawić?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator amistad18

    (@amistad18)

    Podaj adres strony na której nie działa ta wyszukiwarka.

    Witam, mam problem z wyszukiwarką na mojej stronie http://wodnikprzetargi.wordpress.com/. Na początku wyszukiwarka na stronie działała poprawnie wpisując w polu dane hasło wyszukiwała mi właśnie podany dokument. Dodałam dokumenty i wszystko się zmieniło mianowicie przy wpisywaniu części nazwy dokumentu w wyszukiwarce co prawda wyszukuje ale pokazuje wszystkie dokumenty z każdej podstrony i w rezultacie i tak trzeba samemu przeszukać działy z dokumentami i zdjęciami. Pierwszy raz działąm na tej stronie i nie wiem jak temu zaradzić a bardzo zależy mi na poprawnym działaniu wyszukiwarki.
    Czy miał ktoś już podobny problem i wie jak mi pomóc?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wyszukiwarka na blogu – działała i już nie działa’ is closed to new replies.