Wsparcie » Wtyczki » WTYCZKI nie instaluja sie!!!

  • Rozwiązany sir14

    (@sir14)


    Bardzo prosze o pomoc, poniewaz nie moge zainstalowac wtyczek za pomoca wordpress-a
    Szablon WOMACK

Viewing 9 replies - 1 through 9 (of 9 total)
  • Więcej szczegółów daj moze jakies screeny jaki komunikat ci wyskakuje itp

    też miałem taki problem, również chciałbym się dowiedzieć jakie jest poprawne rozwiązanie, tymczasowym obejściem problemu jest rozpakowaną wtyczkę wrzuć do katalogu – [project]\wp-content\plugins\

    Może niewłaściwe uprawnienia dla plików/katalogów wordpressa?
    -trudno zgadywać.

    Sprawdź w logach jakie błędy się pojawiają.
    Możesz włączyć tryb debug

    Woow! wkoncu sa odpowiedzi, a juz przestalem wierzyc w jakakolwiek pomoc 🙂 🙂 🙂

    Screeny…sprawdzcie czy dzialaja bo robilem je online
    blad PHP 1
    blad PHP 2

    to sa 2 bledy ktore pojawiaja sie losowo (pewnie od czegos to zalezy, ale dla mnie to losowo 😛 )
    oraz oczywiscie czasem konczy sie wczytywanie na rozpakowywanie… (lub cos w tym stylu)
    Dodatkowe informacje: mam teraz 16 wtyczek, mialem 19 ale dokonalem redukcji mniej potrzebnych w nadziei ze jest to problem jakiegos zatloczenia (zbyt duza ilosc wtyczek) jednak jak mozecie sie domyslec, dalo to tylko mniejsza ilosc i brak mozliwosci powiekszenia ilosci moich pluginow. Strona zaczyna wygladac a tu taka klapa :/
    http://akhzgierz.hostzi.com/hokej/

    odpowiedź jest w komunikacie …zbyt krótki czas wykonywania skryptów php ustawiony na 10sek.
    Jeżeli jest możliwość, wydłuż go.
    Możesz to zrobić z poziomu pliku:
    – wp-config.php dodając np.: set_time_limit(30);
    – .htaccess dodajac: php_value max_execution_time 30
    lub
    – php.ini dodając: max_execution_time = 30;

    Jeżeli nie masz możliwości samodzielnej zmiany limitu – skontaktuj się z administratorem …albo poszukaj innego hostingu.

    Czy da sie cos zrobic poniewaz posiadam tylko takie foldery:
    http://www.webpagescreenshot.info/img/388593-321201344606PM

    Nie przez kokpit a przez FTP korzystając np. z programu FileZilla czy innego.

    ok. wiec jak na razie DZIEKUJE…

    ale gdzie dodac np. w wp-config.php jak dodalem w 17 linijce, to wyskakuje mi teraz na stronach www jak i edycji:

    PHP Error Message

    Warning: set_time_limit() has been disabled for security reasons in /home/a5555033/public_html/hokej/wp-config.php on line 17

    Free Web Hosting

    , gdy dodalem na samym poczatku pliku (1 linijka) to na kazdej stronie wyskakuje ten tekst, ktory wpisalem
    i oczywiscie przy instalacji pokazuje sie ten sam blad

    Jesteś wielki 😀 … nie udało się w config, udało się w htaccess DZIEKI

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘WTYCZKI nie instaluja sie!!!’ is closed to new replies.