Wsparcie » Wtyczki » WP Page Numbers – problem

  • Witam,
    na swoim blogu zainstalowałem wtyczkę WP Page Numbers która pod wpisam, pod każdą stroną dodaje nawigacje z numerami stron, pierwszą stroną, ostatnią itd.

    Instrukcja instalacji wtyczki:
    Add the code where you find previous_post() and next_post() functions. If you can’t find these tags, place the code between endwhile; and endif; in the_loop.

    kod do wklejenia:

    <?php if(function_exists('wp_page_numbers')) : wp_page_numbers(); endif; ?>

    Fragment kodu na moim blogu (strona index) przed modyfikacją

    <!-- BEGIN POSTS NAVIGATION -->
        <div class="navigation" style="margin-bottom: 0;">
          <div class="alignleft"><?php next_posts_link( '« '.__( 'Older posts', 'fastblog' ) ); ?></div>
          <div class="alignright"><?php previous_posts_link( __( 'Newer posts', 'fastblog' ).' »' ); ?></div>
          <div class="clear"></div>
        </div>
        <!-- END POSTS NAVIGATION -->

    Fragment kodu na moim blogu (strona index) po modyfikacji

    <!-- BEGIN POSTS NAVIGATION -->
      <?php if(function_exists('wp_page_numbers')) : wp_page_numbers(); endif; ?>
        <!-- END POSTS NAVIGATION -->

    Problem polega na tym, że po wklejeniu kodu wszystko działa super dopóki niewyloguje się z wordpress’a… W czasie gdy jestem zalogowany wszystko śmiga doskonale a wystarczy się wylogować to grafika znika i pojawia się sam tekst linijka po linijce (co prawda linki działają ale estetycznie jest to nie do zniesienia)

    Wiecie jak można rozwiązać ten problem?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WP Page Numbers – problem’ is closed to new replies.