• Witam,

    Chcialbym zapytac czy ktos wie co nalezy dokonac aby wp 3.4.2 pln chcial poprawnie wyswietla strone w starszych przegladarkach szegolnie chodzi mi o IE7.

    serdecznie pozdrawiam

Viewing 3 replies - 1 through 3 (of 3 total)
  • Problemem nie jest wordpress i jego wersja tylko danych szablon. Musisz tak napisać/dostosować szablon (w szczególności jego kod css), żeby był poprawnie interpretowany przez IE7.

    Thread Starter piotrek01

    (@piotrek01)

    sprawdzilem strone validatorem i znalaz bledy czy jest szansa ze po poprawieniu bleduw wg. validatora bedzie poprawie sie wyswietlala strona w starszych przegladarkach?

    Chcialbym zapytac czy ktos wie co nalezy dokonac aby wp 3.4.2 pln chcial poprawnie wyswietla strone w starszych przegladarkach szegolnie chodzi mi o IE7.

    Poprawić i dostosować. Czasem to ciężka praca.

    sprawdzilem strone validatorem i znalaz bledy czy jest szansa ze po poprawieniu bleduw wg. validatora bedzie poprawie sie wyswietlala strona w starszych przegladarkach?

    Może nie wystarczyć. Czasem trzeba przebudować całe bloki, zmienić tagi, zmienić koncepcję.

    Pytanie: po co dostosowywać do IE7? wg gemiusa: http://ranking.pl/pl/rankings/web-browsers.html udział IE7 w Polskim „rynku przeglądarek” to 0.77% – IMVHO nie warto się za ten temat nawet zabierać.

    ps. nie dubluj tematów

Viewing 3 replies - 1 through 3 (of 3 total)
  • Temat ‘wordpress 3.4.2.pl i IE7’ jest zamknięty na nowe odpowiedzi.