Wsparcie » Instalacja » Wgranie języka powoduje brak dostępu

  • Rozwiązany bumarcin

    (@bumarcin)


    Witajcie,
    mam pewien problem z instalacją. Wersja 3.2.1
    Serwer ovh, moduł instalowany z panelu klienta. Wgrywa się angielska wersja, jest także do wyboru język polski, ale „nie działa” (język możliwy do ustawienia w panelu przy logowaniu jako admin, oraz do wyboru już w panelu administratora)-próba ustawienie polskiego przy logowaniu – nie loguje admina, angielskie wejście i próba zmiany w panelu admina-nie zapisuje ustawień.
    Co ciekawe,pobrałem polskie pliki i załadowałem na serwer, określiłem też język w wp-config.php (otwarty i zapisany notepad++). Określenie języka w config powoduje brak możliwości logowania – wyrzuca błąd „Nie posiadasz wystarczających uprawnień, by wejść na tę stronę.” Wycofanie wpisu pl_PL w pliku config przywraca wersję angielską,logowanie,wyświetla dostępność polskiego,ale nic z tym nie da się zrobić.
    Koledzy, może spotkaliście sie z taką niedogodnością?
    Wina pakietu dodawanego przez OVH,czy może coś przeoczyłem.
    Z góry wielkie dzięki za pomoc i pochylenie się nad tematem.
    Pozdr, marcin

Viewing 1 replies (of 1 total)
  • Witajcie,
    widzę,że nikt nie był w stanie mi pomóc w temacie.
    Problem rozwiązałem samodzielnie, trochę zajęło to czasu,ale jest sukces.
    Info dla wszystkich szukających pomocy w tym zakresie:
    Sprawdź, czy masz odpowiednie pliki załadowane na serwer (w odpowiednie miejsca!!!).
    W pliku wp-config.php wpisz brakujące pl_PL
    W pliku wp-config.php nadaj odpowiednie klucze dla bazy danych (jest specjalny generator kluczy-poszukaj-muszą być odpowiednio skomplikowane).
    Tak przygotowany plik wrzuć na serwer i zaloguj się jako admin do polskiej wersji.
    Powodzenia!

Viewing 1 replies (of 1 total)
  • The topic ‘Wgranie języka powoduje brak dostępu’ is closed to new replies.