Wsparcie » Instalacja » Upgrade PHP by zainstalować rozszerzenie – błąd brak motywów

  • Witajcie,
    Z góry przepraszam jeśli będę pisał mało precyzyjnie – jestem w temacie wordpressa nowy.
    Mam hosting na hekko i tam postawioną domenę, wszystko działało ale było kilka wtyczek do aktualizacji – aktualizacje przeprowadzone po kolei – wszystko ok. Chciałem zainstalować nową wtyczkę (z oficjalnej zakładki w wp-admin), po kliknięciu otrzymałem komunikat, że moja wersja php jest zbyt niska, by zainstalować tą wtyczkę. Zalogowałem się do panelu administracyjnego na serwerze zmieniłem wersję php z 5.6 na 7.3… i tu niespodzianka po odświeżeniu wp-admin nie mogę wejść na zakładkę edycja motywów oraz kilka innych np. instalacja wtyczek wyskakuje błąd 403 i biała strona.
    Ktoś już miał taki problem i rozwiązał go bez konieczności ręcznego edytowania kodu strony?? Dzięki za wszystkie rady 🙂

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

  • The topic ‘Upgrade PHP by zainstalować rozszerzenie – błąd brak motywów’ is closed to new replies.