Wsparcie » Używanie i konfiguracja WordPressa » Strona nie działa po automatycznej aktualizacji

  • Dzisiaj wordpress automatycznie zaktualizował mi się do wersji 4.3.1

    Po aktualizacji pierwsze co zauważyłem że wszystkie widgety zniknęły, strony z postami nie chcą się ładować (tylko na komputerze, mobilna wersja działa), nie mam też dostępu do panelu administracyjnego (wyświetla się biała strona).

    Dwa tygodnie temu miałem zrobiony backup całego serwera, ale nie chcę bo przywracać bo straciłbym posty które pojawiły się po tym czasie.

    Dlaczego taka sytuacja miała miejsce i w jaki sposób to naprawić?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Wtyczki i motyw aktualne?
    Jaka wersja PHPa na serwerze?
    Co mówi debug, logi serwera?

    Motyw ‚Old Paper’,

    Wtyczki: Advanced Custom Fields, All In One SEO Pack, Formularze, Disable XML-RPC, Disqus Comment System, Google Analytics Dashboard for WP, Members, Old Paper Plugin, Quick Page/Post Redirect Plugin, Smooth Page Scroll to Top, Sociable, Super RSS Reader, TinyMCE Advanced, UK Cookie Consent, W3 Total Cache, WP-Ban, WPtouch Mobile Plugin

    Php 5.3.29

    Nie wiem jak sprawdzić logi 😉

    Problem rozwiązałem przywracając kopię zapasową, brakujące wpisy dodałem ręcznie. Teraz WordPress jest w wersji 4.3, bez tej aktualizacji.

    …ale czy aktualne?
    W jakiej wersji jest ten Old Paper? 1.5.1 czy starszy?
    Tak samo wtyczki – wszystkie są poaktualizowane?

    PHP sobie zmień na 5.6 albo chociaż 5.5

    Wtyczki wszystkie aktualne, skórka w wersji 1.4, jutro zaktualizuję. Myślisz, że to może być wina skórki?

    Co do PHP to sam nie mam takiej możliwości ale napiszę do supportu.

    Nie można tego wykluczyć, bo od wersji 4.3 WP znacząco zwiększa wymagania -niby jeszcze jako tako na niższych wersjach pociągnie, ale z coraz większymi problemami. Np. zdeprecjonowano kilka elementów (w tym stara wersję konstruktora – tyczy się głównie widgetów), przez co w wielu przypadkach konieczne były poprawki w kodzie.

    Zazwyczaj wersję PHP można zmienić sobie w PA hostingu, ewentualnie przez dopisanie odpowiedniej regułki w .htaccess, czy w pliku php.ini (info powinno być w helpie hostingu). Czasem jednak trzeba faktycznie się nie da i trzeba uderzyć z tym do supportu. -przy okazji możesz poprosić o error loga.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Strona nie działa po automatycznej aktualizacji’ is closed to new replies.