Wsparcie » Wtyczki » SSL nie działa

  • Dziś pojawiło się info, że strona jest niezabezpieczona, pomimo że certyfikat jest aktywny jeszcze pół roku…. Po stronie hostingu/ domeny wszystko jest włączone. Używam wtyczki really simple ssl

Viewing 2 replies - 1 through 2 (of 2 total)
  • Pojawił się też taki komunikat, gdy robię przekierowanie 301

    The .htaccess redirect rules selected by this plugin failed in the test. Set manually or dismiss to leave on WordPress redirect.
    # BEGIN rlrssslReallySimpleSSL rsssl_version[4.0.0]
    <IfModule mod_rewrite.c>
    RewriteEngine on
    RewriteCond %{HTTP:X-Forwarded-Proto} !https
    RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L]
    </IfModule>
    # END rlrssslReallySimpleSSL

    Moderator Paweł Knapek

    (@adpawl)

    A adres strony to?

    1. Wywal wtyczkę Really Simple SSL, to kulawa i awaryjna proteza, generująca zbędne obciążenie
    2. Użyj wtyczki Better Search Replace, w niej podmień sobie w całej bazie danych adresy
    http://twojadomena.pl na https://twojadomena.pl
    (przy ODZNACZONEJ opcji Run as dry run – bo ona służy tylko do testu i nie zapisuje zmian)
    3. Jeżeli korzystasz z Elementora, to w panelu Elementor >> Narzędzia znajdziesz dedykowane narzędzie do zmiany adresów
    4. w .htaccess daj sobie:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteCond %{HTTPS} !=on [NC]
    RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]
    </IfModule>
Viewing 2 replies - 1 through 2 (of 2 total)