Wsparcie » Wtyczki » Slideshow w nextgen gallery – nie ładuje się

  • Witam,
    pracuję nad swoja stroną: http://zebrahome.pl/
    Na stronie głównej obecnie „o mnie” chciałabym mieć slideshow – żadnych miniaturek tylko pokaz kliku zdjęć w formie slideshowa. AN pozostałych stronach mama tylko pokaz zdjęć, tam nie chcę pokazu slajdów.
    Problem w tym, że we wtyczce nextgen gallery slideshow nie ładuje się, cały czas jest ikona informująca o ładowaniu się. Ładuje się i ładuje bez końca, a zdjęcia mam po około 170kb, więc nie w tym problem. Jak nie w tym to w czym? Proszę o pomoc. Z góry serdecznie dziękuję.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Tak tylko po wykonaniu szybkiego rzutu okiem ;p …to masz dubla jquery.cycle.all.min.js -jednego masz w templatce, kolejnego z nextgena – no i sypie przez to błędami.

    A co mam z tym zrobić? jestem początkująca i taka informacja jest mi kompletnie obca. Dziękuję za pomoc. jowita

    Na czas w którym korzystasz z nextgena, spróbuj sobie wykomentować 27 linijkę w pliku header.php w ten sposób
    /* if ( is_singular() ) wp_enqueue_script('slideshow', get_template_directory_uri() . '/js/jquery.cycle.all.min.js', 'jquery', false); */

    Dziękuję za pomoc. Z tego kodu na pewno skorzystam.
    Ja chciałam wstawić slideshow nie w nagłówek ale na stronę główną.
    Podwiesiłam na stronie zrzut ekranu.
    http://zebrahome.pl/
    Wstawić na stronię główną galerię zrobioną w nextgen gallery i chciałabym aby wyświetlała się tylko jako slideshow. Na pozostałych stronach mam zwykłe galerie z miniaturkami. I jak wrzucam w nexgena na stronę główną galerię zdjęć i zaznaczam jako slideshow to po przeładowaniu strony cały czas jest ikona ładowania, można złapać nerwa ponieważ slideshow nie pojawia się. W ustawieniach obrazów w nexgen próbowałam już wszystkiego.
    Proszę jeszcze raz o pomoc.
    dziękuję – jowita

    Mam jeszcze takie pytanie, czy ten kod:
    „Na czas w którym korzystasz z nextgena, spróbuj sobie wykomentować 27 linijkę w pliku header.php w ten sposób
    /* if ( is_singular() ) wp_enqueue_script(‚slideshow’, get_template_directory_uri() . ‚/js/jquery.cycle.all.min.js’, ‚jquery’, false); */ „
    mogę wpisać w Szablon strony głównej (index.php)?
    Jeśli tak to gdziekolwiek, czy w konkretne miejsce?

    Nie, nie, nie.
    Napisałem, że w pliku header.php w 27 linijce znajdziesz taki właśnie kod i musisz go tylko objąć komentarzem – tj. wstawić go między /* a */

    witam! temat podobny wiec pomyslalem sie dolaczyc (mam nadzieje ze nie przeszkodze)
    na mojej stronie w podstronie ‚W obiektywie’ > ‚zdjęcia’
    znajdziecie slideshow wykonany w nextgen jednak znak/obrazek wodny sie jak by nie miescil, ucina sie i go nie widac w pelni, ten sam problem w trybie pelnoekranowym… jak to poprawic?

    Do adpawl Moderator.
    chyba źle zadaję pytanie. Nie chcę slideshowu w nagłówku, tylko nie wiem czy dobrze mówię w kontenerze na stronie głównej. Wchodząc w kokpicie w strony-> „o mnie” (bo to strona główna) wczytałam galerię i dałam pokaz jako pokaz slajdów, zatwierdziłam zmiany. I po odświeżeniu strony mam non stop ikonę ładowania – takie kręcące się kółko.

    @jowitar, albo ja czegoś nie rozumiem albo Ty.
    Wyjaśnię zatem – to co opisałem nie ma żadnego wpływu na umiejscowienie slideshow – to w ogóle tego nie dotyczy …po prostu opisałem sposób rozwiązania konfliktu skryptu motywu ze skryptem nexten’a – który u ciebie wystąpuje, a który to może ale nie musi być przyczyną opisywanego problemu.
    Po prostu masz zgrzyt, bo ładuje ci 2x dwie różne kopie skryptu jquery.cycle.all.min.js – więc jednego trzeba wyeliminować – i tylko tego dotyczy moja rada.

    A możesz mi jeszcze powiedzieć, gdzie tego szukać? i Który lepiej usunąć
    Przejrzałam styl galerii i tam np nie widzę tego skryptu.
    Dziękuję, jowita

    Czytaj uważnie, już kilka razy pisałem że w pliku header.php w 27 linijce.

    Zrobiłam tak jak napisałeś i dalej jest tak samo. Więc chyba muszę poszukać jakiejś innej galerii.

    Chcę spróbować wrzucić imagerotator.swf do folderu nextgen-gallery. Ale weszłąm na ftp-a w katalog wordpress i tam nie widzę folderu nextgen-gallery, a wtyczkę mama zainstalowaną.
    Są tylko foldery:
    blogs; temp; wp-admin; wp-content; wp-includes.
    Może ktoś mi podpowie jak i gdzie odnaleźć folder galerii?
    Dziękuję za pomoc, jowita

    Mam już przypisaną scieżkę Path to the JW Image Rotator (URL). Sprawdzałam w tym katalogu faktycznie jest plik imagerotator.swf .
    W pliku header.php w 27 linijce objęłam komntarzem
    /* if ( is_singular() ) wp_enqueue_script(‚slideshow’, get_template_directory_uri() . ‚/js/jquery.cycle.all.min.js’, ‚jquery’, false); */
    Mimo to moja galeria w formie slideshowu nadal nie wchodzi. Już mnie to zaczyna irytować.
    Może ktoś miałby czas skontaktować się ze mną przez miala.
    jowita.rangl@zebrahome.pl
    Z góry dziękuję, jowita

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Slideshow w nextgen gallery – nie ładuje się’ is closed to new replies.