Wsparcie » Używanie i konfiguracja WordPressa » Problemy z WP po aktualizacji

  • Czy ktoś tu jeszcze pomaga na tym forum?

    Zaktualizowałam WP do tej najnowszej wersji, włączyłam wszystkie wtyczki.
    Ale pojawił się problem z szablonem:

    Zamiast kilku podstron na stronie, pojawia się tylko pierwsza. Reszty nie ma, pomimo tego że widać je w kokpicie.
    To jest paginacja strony?

    Nie wiem co robić. Przed aktualizacją wszystko pięknie się wyświetlało, pomimo tego że wcześniejsza wersja WP miała 6 lat, teraz widać tylko jedną podstronę. Nie ma „Motywy” w wyglądzie, ale to najmniejszy problem.

    No i kokpit długo się ładuje !!! Ciężko coś zrobić, bo trzeba czekać wieczność.

Viewing 15 replies - 31 through 45 (of 81 total)
  • To wszystko, co wysłałem ci na maila jest do wycięcia (plik .txt) dokładnie co do jednego znaku. Musisz odnaleźć plik (pliki), który ma ten kod i go wyciąć z tego pliku. Wcześniej zrób sobie kopię zapasową edytowanego pliku.

    Może być tak, że to nie wszystko, ale nie zgadnę więcej 🙂

    Mam nadzieję, że mail dotarł

    Na mail klubowy?
    Jeśli tak, to zaraz się zaloguję i sprawdzę.

    tak, na główny mail z Twojej strony WWW, innego nie znam 😀

    Czyli jest szansa na sprawną aktualizację? chociaż do troszkę starszej wersji… np. 3.7? chodzi o wygląd kokpitu, człowiek wprowadzający zmiany na stronie jest przyzwyczajony do starego wyglądu i ustawień. Nowa wersja już na dzień dobry, przywitała nas paskiem na samej górze strony. Wyłączyłam tę opcje.

    Nie zgadnę. To wróżenie z fusów po mojej stronie.
    Przyzwyczajenia rzecz ludzka, ale zmiany na dobre wymagają trochę zaangażowania od ludzi również. Jeśli podejmiesz trud aktualizacji strony, to niech ta osoba również się „zepnie” i potraktuje to jako wyzwanie 🙂

    A żeby Ci uświadomić jak ważne jest wyłączenie XML-RPC (jeśli nie wiesz co to jest, możesz śmiało zadbać o wyłączenie tego), to Ci powiem, że moja strona jest atakowana średnio raz na 2-3 minuty pod kątem luki w XML-RPC (ta luka była w starych wersjach 3.x WP).

    Więc MUSISZ (nawet jeśli zostaniesz na tej starej wersji WP) zainstalować WordFence lub iThemes Security albo przynajmniej skorzystać z tego pluginu, który Ci podesłałem do wyłączenia XML-RPC.

    Kody zostały usunięte, ale system wciąż je wyświetla.
    Gdzie ich jeszcze szukać?

    ja tego kodu już nie widzę, być może sucuri zaciąga dane zacacheowane gdzieś na serwerze pośredniczącym.

    Wg mnie jest już czysto na stronie

    Mi sucuri pokazało że jest czysto

    teraz zainstaluj plugin WordFence żeby zblokował ataki.

    XML-RPC wyłaczone.

    Wiem, ale Wordfence przeskanuje Ci całą instalację i wyblokuje ataki również innego rodzaju. Możesz zrobić to po aktualizacji WP

    Ciężko znaleźć Wordfence do tej wersji WP, trzeba by zaktualizować już.

    Czy teraz po usunięciu robaczków jest szansa na wyłączenie wszystkich wtyczek i to, że aktualizacja się powiedzie? wcześniejszy problem polegał na tym, że nie dało się wyłączyć wszystkich wtyczek, została jedna; Posts 2 Posts, której nie da się wyłączyć, bo doprowadza do uszkodzenia bazy danych.

    To zostaw ją i tyle. Co masz do stracenia 🙂

    Przy pierwszym wyłączeniu wszystkich wtyczek, (po wyłączeniu ich bezpośrednio z kokpitu – padła baza danych). Przywróciłam kopię strony, łącznie z kopią bazy danych i wtedy znowu działała. Przy drugim podejściu, udało się wyłączyć wszystkie wtyczki (ręcznie, zmieniając nazwy folderów) z wyjątkiem Posts 2 Posts. I wtedy po aktualizacji nie włączyło się potwierdzenie aktualizacji bazy danych, kokpit też nie działał, cały czas przekierowywał do adresu z potwierdzeniem aktualizacji. Podejrzewam że znowu baza danych padła.

    Więc sytuacja jest krótko mówiąc – patowa.
    Pamiętam że przy którymś podejściu udało się zaktualizować stronę…

    Ja bym chętnie usunęła Posts 2 Posts. Tylko dlaczego jest to niemożliwe??

    Wydaje mi się, że ta wtyczka/plugin jest wadliwa, uszkodzona.

Viewing 15 replies - 31 through 45 (of 81 total)
  • The topic ‘Problemy z WP po aktualizacji’ is closed to new replies.