Wsparcie » Używanie i konfiguracja WordPressa » Problem z wyświetlaniem się zdjęć

  • floodeiro

    (@floodeiro)


    Witam,
    Mam problem z wyświetlaniem się zdjęć na stronie. Na stronie głównej wyświetlaja się tylko gdy najechać na nie myszką. Natomiast już w artykułach nie wyświetlają się wcale. Jest po prostu puste pole i trzeba dopiero w nie kliknąć aby zdjęcie wyświetliło się. Jednak od pewnego czasu nie wyświetla się w karuzeli tylko jaki obrazek na stronie.
    Problem z niewyświetlaniem sie zdjęć zaczął się chyba od aktualizacji WP do 5.6.
    Ktoś ma jakiś pomysł?

Viewing 3 replies - 1 through 3 (of 3 total)
  • baltrek

    (@baltrek)

    Zacznij od konfliktu wtyczek. Powyłączaj je i zobacz czy pomoże (rób to po kolei tzn. wyłącz jedną -> sprawdź i tak dalej)
    Może być jeszcze tak że szablon się posypał po aktualizacji WP, wtedy musisz zaktualizować szablon a jeżeli nie ma aktualizacji to poczekać na nią i ewentualnie pisz do supportu szablonu

    Kamil Laskowski

    (@kamillaskowski)

    Wejdź do zakładki wtyczki -> zainstaluj klasyczny edytor > włącz > problem zniknie ;- )

    W razie problemów -> kamil@laskow.ski ;- )

    floodeiro

    (@floodeiro)

    Mam już zainstalowany klasyczny edytor. Od dawna z niego korzystam. Cofnąłem się do WP 5.5.3 i problem zniknął. Pozostał jedynie problem z karuzela Jetpacka. Przestała działać. Po kliknięciu na zdjęcie jestem przekierowywany do strony ze zdjęciem pod linkiem i0.wp.com lub inną cyfrą.

Viewing 3 replies - 1 through 3 (of 3 total)