Wsparcie » Używanie i konfiguracja WordPressa » Problem z wyślwietlaniem strony po przeniesieniu na inny hosting

  • Jakiś czas temu przenosiłem stronę na inny hosting korzystając z poradnika:
    https://blog.lh.pl/przeniesc-wordpressa-serwer-zmiana-hostingu/
    Przez pierwsze 2-3 tygodnie po przeniesieniu strona wyświetlała się prawidłowo. Niestety później strona przestała się wyświetlać. Początkowo pojawiał się komunikat o jakimś błędzie/braku w pliku wp-settings.php wskazujący na linie:

    // Include files required for initialization.
    require( ABSPATH . WPINC . '/load.php' );
    require( ABSPATH . WPINC . '/default-constants.php' );
    require_once( ABSPATH . WPINC . '/plugin.php' );

    Teraz komunikat się już nie pojawia, wyświetla się jedynie biała strona z napisem „Index of /”
    Czy popełniłem jakiś błąd przy przenoszeniu? Czemu w takim razie na początku po przenoszeniu strona funkcjonowała poprawnie?
    Czy jest szansa na odzyskanie strony?
    Z góry dziękuję za pomoc.

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

Viewing 1 replies (of 1 total)
  • Magda

    (@prodesignerpl)

    Z błędu wynika, że nie masz plików w wp-includes. Prawdopodobnie skasowałeś część plików z serwera jeśli faktycznie strona działała wcześniej na nowym hostingu. Możliwe jednak, że nie wgrałeś wszystkich plików na swój nowy serwer.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem z wyślwietlaniem strony po przeniesieniu na inny hosting’ is closed to new replies.