Wsparcie » Instalacja » Problem z WP po zmianie hostingu

  • traf10.eu

    (@lpslawno)


    Witam,
    miałem postawioną stronę w oparciu o WP na home.pl. Zmieniłem dostawcę na OVH. Zgrałem dane z home.pl na dysk. Odpaliłem domenę na OVH, zainstalowałem WP i próbuję wgrać stronę, którą miałem na homie. Niestety w efekcie pojawia mi się widok jak na załączonym zdjęciu. Żaden z linków widocznych nie działa poprawnie. Wyskakuje „Not Found -The requested URL /kolo-lowieckie/odznaczenia-lowieckie/ was not found on this server.”
    Wcześniej pracowałem na starszej wersji WP, a teraz mam wgraną najnowszą.
    Co może być przyczyną?
    LP

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter traf10.eu

    (@lpslawno)

    Sorry ale nie wiem dlaczego nie zalaczylo zdjecia…
    Jak wstawic zrzut ekranu tutaj?…

    • Ta odpowiedź została zmodyfikowana 6 years temu przez traf10.eu.
    easpi

    (@easpi)

    Widzę twoją stronę, masz dodany adres w profilu.
    Jeszcze raz jak to zrobiłeś, zainstalowałeś WordPressa z autoinstalatora?
    I jeśli dobrze rozumiem wgrałeś na to pliki pobrane z Home?

    easpi

    (@easpi)

    Jeszcze jedno ważne pytanie, chyba najważniejsze, czy jesteś pewien że Twoja stara strona to był WordPress?
    W sekcji <head> nic na to nie wskazuje, wręcz przeciwnie, jako generator jest wskazany – Parallels Web Presence Builder 10.4.4.

    Thread Starter traf10.eu

    (@lpslawno)

    Pierwotnie zainstalowałem WP z autoinstalatora. Po pojawieniu się problemu ponowiłem instalację „ręcznie” ale wynik ten sam…
    Strona była na WP, miałem drugą która była na kreatorze z home.pl.

    • Ta odpowiedź została zmodyfikowana 6 years temu przez traf10.eu.
    easpi

    (@easpi)

    Myślę że masz w tej kopii wymieszane pliki, przynajmniej częściowo WordPress+Generator, albo masz złą kopię, czyli tą z Generatora.

    Jeśli masz tylko kopie z Generatora to poszukaj innej, a jeśli pliki są wymieszane to
    pobierz świeżą instalkę WordPress i porównaj pliki i katalogi, usuń ze Swojej nie pasujące pliki (te z głównego katalogu, nie przechodź do podkatalogów). Może nie usuwaj całkowicie tylko je gdzieś przenieś, bo nie wiem co tam masz.

    Wgraj to co masz na hosting, zastąp wszystkie pliki za wyjątkiem wp-config (będziesz miał ustawienia bazy danych). Wejdź do phpMyAdmin usuń wszystko i zaimportuj Swoją bazę danych.
    Powinno zadziałać.

    easpi

    (@easpi)

    Miało być Kreatora, nie Generatora, ale chyba wiadomo o co chodzi.

    Thread Starter traf10.eu

    (@lpslawno)

    OK dzięki – spróbuje jak radzisz i zobaczymy jaki efekt.

    Thread Starter traf10.eu

    (@lpslawno)

    Znalazłem „dodatkowe” pliki – są to index.html oraz wp-config-KLslawno.php.
    Niestety okazuje się, że mam tylko 1 bazę danych i po wgraniu efekt jest ten sam… W home.pl twierdzą, że usunęli juz moje bazy danych, więc nie mam jak ściągnąć ponownie…
    Wygląda na to, że utraciłem całą utworzoną z mozołem stronę…? Czy może jest jakaś szansa, żeby dotrzeć do tych zasobów?
    Czy czeka mnie ponowne tworzenie od początku każdej podstrony????

Viewing 8 replies - 1 through 8 (of 8 total)
  • Temat ‘Problem z WP po zmianie hostingu’ jest zamknięty na nowe odpowiedzi.