Wsparcie » Instalacja » Problem z wordpressa 4.7.2

  • Witam,
    Mam problem z instalacją w/w wp. Gdy wgrane są już pliki na serwer i chcę dokończyć instalację to wyskakuje mi error 500. Po konsultacji z dostawcą (wbed) mówi mi, że problem leży po mojej stronie, to znaczy jakiś plik nie został wgrany. Pliki wrzucane były przez total commandera. Podczas przeuczania plików nie miałem problemów z łączem i nic też nie zauważyłem by było inaczej niż zwykle. To znaczy wszystko przebiegła tak jak zawsze.
    Jak mogę rozwiązać ten problem? Reinstalacje robiłem już kilka razy i zawsze ten sam problem ;/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Wrzucaj pliki przy użyciu FileZilla. Pokazuje ona nieudane transfery (TC chyba nie ma takiej opcji).

    Poza tym TC Nie jest polecamy programem. W przeszłości wielu się na nim przejechało, bo powodował problemy.

    Rekomendowany jest zawsze FileZilla.

    Poza tym, error 500 nie koniecznie musi wskazać na brak pliku. Może to oznaczać coś innego np:

    Błąd 500 – dlaczego się pojawia?

    Dziękuje za odpowiedź,
    sprawdzę przesyłając przy użyciu FileZilla, jak się będzie pojawiał dalej problem, to odezwę się w poszukiwaniu pomocy 🙂

    Temat można zamknąć. Problem został rozwiązany. Problem musiał występować ze strony TC, bo po przesłaniu plików przez FileZilla wszystko działa sprawnie.

    Dziękuje za pomoc 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem z wordpressa 4.7.2’ is closed to new replies.