Wsparcie » Instalacja » Problem z pierwszy zalogowaniem

  • Freeze12

    (@freeze12)


    Siemka !

    Zrobiłem wszystko co trzeba: zedytowałem plik wp-config, wrzuciłem na serwer, zainstalowałem bloga i gdy chcę się zalogować to wpisuje dane, a po kliknieciu zaloguj mam takie komunikaty:

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/28/d342734791/htdocs/wp-config.php:1) in /homepages/28/d342734791/htdocs/wp-login.php on line 290

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/28/d342734791/htdocs/wp-config.php:1) in /homepages/28/d342734791/htdocs/wp-login.php on line 302

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/28/d342734791/htdocs/wp-config.php:1) in /homepages/28/d342734791/htdocs/wp-includes/pluggable.php on line 662

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/28/d342734791/htdocs/wp-config.php:1) in /homepages/28/d342734791/htdocs/wp-includes/pluggable.php on line 663

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/28/d342734791/htdocs/wp-config.php:1) in /homepages/28/d342734791/htdocs/wp-includes/pluggable.php on line 664

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/28/d342734791/htdocs/wp-config.php:1) in /homepages/28/d342734791/htdocs/wp-includes/pluggable.php on line 865

    Jest to moja strona na hostingu 1&1.

    Pomocy !!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Miałem identycznie, ten sam problem. Rozwiązanie: problem jest w pliku wp config. Sprawdź czy na końcu masz znacznik zamykający ?> , ja np nie miałem. Poza tym skorzystaj z darmowego notepad++ i w edycji wybierz opcję „usun spacje”. Dodatkowo, strona nie dziala pod uft 8, musisz w opcjach wybrac zmiane na „uft 8 bez mod. Wszystko to co powyzej znajdzieszw notepad. Aha, zeby nie bylo tak rozowo, teraz dla odmiany nie bedziesz mial polskich znakow tylko krzaczki, ale strona ruszy. Moze ktos wie, jak to zrobic zeby byly polskie znaki zamiast krzakow? (samo kodowanie uft -8 generuje bledy, dziala dopiero na uft bez mod)

    Ha! Banał! Wystarczy ręcznie pozamieniać znaczki na polskie i już wyświetla normalnie:)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem z pierwszy zalogowaniem’ is closed to new replies.