• Rozwiązano xklimasx

    (@xklimasx)


    Cześć,
    Jestem w trakcie budowania strony na skórce OceanWP, korzystam tez a pagebuildera Elementor. Własnie pojawił mi się taki komunikat:

    Elementor wymaga wersji PHP 5.4, wtyczka jest NIEAKTYWNA.

    Czy ktoś z was zna rozwiązanie problemu?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter xklimasx

    (@xklimasx)

    W stopce pojawia się coś takiego

    Parse error: syntax error, unexpected T_STRING in /users/sh180801/www/firma.zm-concept.com/wp-content/themes/oceanwp/partials/footer/widgets.php on line 8

    Wersje PHP powinno się dać ustawić w opcjach hostingu/serwera. Każdy usługodawca ma gdzie indziej umieszczona opcje tej zmiany, wiec musisz się zapoznać ze swoim panelem zarządzania, poczytać w plikach pomocy lub skontaktować się ostatecznie z pomocą techniczną.

    Thread Starter xklimasx

    (@xklimasx)

    Ok,
    Dzięki poradziłem sobie z problemem, faktycznie trzeba było ustawić na serwerze

    to mozesz oznaczyc wątek jako problem rozwiązany

    • Ta odpowiedź została zmodyfikowana 5 years, 10 months temu przez bahus_PL.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Temat ‘Problem z PHP 5.4’ jest zamknięty na nowe odpowiedzi.