Wsparcie » Motywy » Problem z menu / nawigacją w OnePress

  • Witam,

    Mam problem ze skonfigurowaniem menu na swojej stronie a dokładnie mówiąc
    o menu i jego nawigacji strona jest postawiona na szablonie OnePress i o ile
    wszystko działa tak dopiero dzisiaj zauważyłem że menu po prostu nie działa nie przenosi do danej sekcji.. piszę że dzisiaj bo jak sprawdzałem menu będąc zalogowanym na WP-admin
    wszystko działało ładnie i płynnie przechodziło do danych sekcji z menu
    natomiast po wylogowaniu się z WP i wejściu na stronę okazało się że menu nie odpowiada
    na żadną z podstron… ma ktoś jakiś pomysł / rozwiązanie tej zagadki ?

    Dziękuje z góry za wszystkie odpowiedzi

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • U mnie przenosi w odpowiednie sekcje – testowałem na Chrome i Mozilla.
    Jeśli na stronie masz formularz kontaktowy, to proszę zabezpiecz stronę certyfikatem SSL.

    Thread Starter ireneuszm

    (@ireneuszm)

    Hej dzięki za odpowiedz, no u mnie niestety nie działa ale z tego co wyszukałem
    to problem leży w wersji wordpressa 5.6 ponoć w niższej wersji działał, nie mniej jednak znalazłem rozwiązanie na forum

    jQuery(„#wpadminbar”).height() +
    $(„#wpadminbar”).length > 0 ? jQuery(„#wpadminbar”).height() : 0 +
    jQuery(„.site-header”).height();
    } else {
    h = jQuery(„#wpadminbar”).height();
    h = $(„#wpadminbar”).length > 0 ? jQuery(„#wpadminbar”).height() : 0;

    po zmiania w theme.js wszystko działa, a u Ciebie jaka wersja WP ?

    Dziękuje za odpowiedź

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem z menu / nawigacją w OnePress’ is closed to new replies.