Wsparcie » Instalacja » problem z instalacją

  • Witam, przy instalowaniu wordpressa 5.6.2, pojawia się błąd poniżej, czy ktoś się z tym spotkał, jak temu zaradzić ? dzięki

    [03-Mar-2021 12:29:36 UTC] PHP Fatal error: Uncaught Error: Class 'Requests_Hooks’ not found in /home/users/legalpage/public_html/wp-includes/class-wp-http-requests-hooks.php:17
    Stack trace:
    #0 /home/users/legalpage/public_html/wp-settings.php(232): require()
    #1 /home/users/legalpage/public_html/wp-config.php(92): require_once(’/home/users/leg…’)
    #2 /home/users/legalpage/public_html/wp-load.php(37): require_once(’/home/users/leg…’)
    #3 /home/users/legalpage/public_html/wp-admin/install.php(36): require_once(’/home/users/leg…’)
    #4 {main}
    thrown in /home/users/legalpage/public_html/wp-includes/class-wp-http-requests-hooks.php on line 17

  • The topic ‘problem z instalacją’ is closed to new replies.