Wsparcie » Używanie i konfiguracja WordPressa » Problem z dodawaniem zdjęć

  • Rozwiązano czarek189

    (@czarek189)


    Witam,
    Moja strona to LINK.
    Tworzyłem ją na serwerze próbnym i wszystko działało poprawnie a po przeniesieniu zaczęły się pojawiać problemy. Mianowicie najpierw nie miałem edytora wizualnego ale zaczął działać po wyłączeniu wszystkich wtyczek. Następnie pojawił się problem z którym nie mogę sobie poradzić do dnia dzisiejszego. Chodzi o zdjęcia. Żadna wtyczka nie chce dodać zdjęcia tzn. widać pasek ładowania, który dochodzi do połowy a potem znika jakby wszystko było ok. Tylko nie pokazuje miniaturki. Rozmiar pliku i wymiary ładują się poprawnie ale samo zdjęcie już nie. Po wstawieniu na stronę widać tylko nazwę zdjęcia. Co najlepsze zdjęcie na serwerze zapisuje się poprawnie i nawet robią się automatyczne miniatury ale na stronie go nie widać. Czy ktoś mi może pomóc rozwiązać ten problem.
    Z góry dziękuję i pozdrawiam

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter czarek189

    (@czarek189)

    Dodam jeszcze że pierwsza wersja strony była na WP 3.6.1 i na taką wersje przeniosłem i już to nie działało. Aktualizowałem do najnowszej 3.7.1 i dalej to samo

    Nie wiadomo czy strona została poprawnie przeniesiona…
    W pierwszej kolejności sprawdź uprawnienia plików i katalogów, sprawdź czy ścieżki w bazie danych się zgadzają, czy i jakimi błędami sypie w errorlogu, czy nie ma błędów JS podczas uploadu.

    Thread Starter czarek189

    (@czarek189)

    adpawl jakbyś mi mógł wyjaśnić dokładnie co mam sprawdzić jak debilowi. Które pliki i katalogi i jakie uprawnienia powinny mieć.
    Ścieżki zgadzają się. Zdjęcia zapisują się w wp-content/uploads/2013/. Folder uploads i 2013 ma uprawnienia 777 a juz podfoldery 755.
    I gdzie znaleźć error logi.
    Jestem nowicjuszem w WP.

    Thread Starter czarek189

    (@czarek189)

    Jeszcze zauważyłem że pomimo tego iż miniaturki ani samego zdjęcia nie widać gdy chcę edytować zdjęcie to mi się normalnie wyświetla.

    Error log może być dostępny gdzieś w panelu administracyjnym hostingu, jak nie – musisz o niego poprosić administratora.

    Thread Starter czarek189

    (@czarek189)

    adpawl dzieki za chęci ale sie wnerwiłem i poprostu usunąłem całą stronę i postawiłem od podstaw.
    Teraz wszystko działa tak jak chciałem.
    pozdrawiam

Viewing 6 replies - 1 through 6 (of 6 total)
  • Temat ‘Problem z dodawaniem zdjęć’ jest zamknięty na nowe odpowiedzi.