Wsparcie » Używanie i konfiguracja WordPressa » Problem z długim TTFB – wodpress

  • Witajcie, mam bardzo nietypowy problem. Chodzi o stronę: https://geocart.co.uk.
    W praktyce wygląda to tak:
    przy pierwszym wejściu na którąś z podstron bądź stronę główną – bardzo długi czas ładowania, głównie ze względu na TTFB (czasem ok 30 sekund).
    Następne podstrony w tej samej sesji – bez problemu się ładują, szybko. Następnie, po pewnym czasie spędzonym na stronie, znów zawiecha przy ładowaniu którejś podstrony – wygląda to tak, że co jakiś czas (co ileś kliknięć lub w określonym przedziale czasowym serwer pozostaje bez odpowiedzi). Nie mam pojęcia co to może być.
    Nadmienię, że podobnie działa zaplecze wordpressa (wp-admin) – także co jakiś czas zawiecha i ok. 25 sekund czas oczekiwania.
    Wszystkie wtyczki aktualne, próbowałem też wyłączać wtyczki po kolei – nic nie dało.
    Czy ktoś ma jakiś pomysł?

    == Server Environment ==
    	Operating System: Linux
    	Software: LiteSpeed
    	MySQL version: MariaDB Server v5.7.31
    	PHP Version: 7.4.16
    	PHP Max Input Vars: 8000
    	PHP Max Post Size: 256M
    	GD Installed: Yes
    	ZIP Installed: Yes
    	Write Permissions: All right
    	Elementor Library: Connected
    
    == WordPress Environment ==
    	Version: 5.8.2
    	Site URL: https://geocart.co.uk
    	Home URL: https://geocart.co.uk
    	WP Multisite: No
    	Max Upload Size: 256 MB
    	Memory limit: 512M
    	Permalink Structure: /%year%/%monthnum%/%day%/%postname%/
    	Language: pl-PL
    	Timezone: 0
    	Admin Email: xxx
    	Debug Mode: Inactive
    
    == Theme ==
    	Name: Twenty Twenty-One
    	Version: 1.4
    	Author: the WordPress team
    	Child Theme: No
    
    == User ==
    	Role: administrator
    	WP Profile lang: pl_PL
    	User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:94.0) Gecko/20100101 Firefox/94.0
    
    == Active Plugins ==
    	Elementor
    		Version: 3.4.8
    		Author: Elementor.com
    
    	Elementor Pro
    		Version: 3.0.5
    		Author: Elementor.com
    
    	ElementsKit Lite
    		Version: 2.5.0
    		Author: Wpmet
    
    	LiteSpeed Cache
    		Version: 4.4.4
    		Author: LiteSpeed Technologies
    
    	WordPress Importer
    		Version: 0.7
    		Author: wordpressdotorg
    
    	Yoast SEO
    		Version: 17.6
    		Author: Team Yoast
    
    == Elementor - Compatibility Tag ==
    	
    	Elementor Pro: Kompatybilność nieokreślona
    
    == Elements Usage ==
    	
    	footer : 1
    		elementskit-heading : 6
    		elementskit-page-list : 6
    		heading : 1
    		html : 1
    		image : 1
    		spacer : 1
    		text-editor : 2
    	header : 4
    		ekit-nav-menu : 1
    		image : 1
    	section : 18
    		elementskit-heading : 6
    		elementskit-page-list : 6
    	widget : 0
    		form : 26
    		text-editor : 24
    	wp-post : 0
    		elementskit-heading : 6
    		elementskit-page-list : 6
    	wp-page : 42
    		call-to-action : 1
    		elementskit-icon-box : 9
    		gallery : 3
    		global : 4
    		heading : 12
    		htmega-working-process-addons : 3
    		icon : 3
    		icon-box : 4
    		icon-list : 1
    		image : 1
    		spacer : 18
    		text-editor : 8
    		toggle : 1
    
    == Log ==
    	
    PHP: 2021-11-29 11:43:02 [error X 1][/home/vgj1qivk/public_html/wp-content/plugins/elementor/core/common/modules/ajax/module.php::265] Allowed memory size of 134217728 bytes exhausted (tried to allocate 13911432 bytes) [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]
    PHP: 2021-11-29 11:49:53 [notice X 3][/home/vgj1qivk/public_html/wp-content/plugins/elementor/includes/managers/image.php::87] Trying to access array offset on value of type bool [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]
    PHP: 2021-11-29 11:54:08 [notice X 2][/home/vgj1qivk/public_html/wp-content/plugins/elementor/includes/template-library/manager.php::221] Undefined index: types_data [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]
    PHP: 2021-11-29 11:55:24 [notice X 7][/home/vgj1qivk/public_html/wp-content/plugins/elementor/core/common/modules/ajax/module.php::171] Undefined index: data [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]
    PHP: 2021-11-29 11:56:17 [notice X 214][/home/vgj1qivk/public_html/wp-content/plugins/elementor-pro/modules/posts/skins/skin-content-base.php::248] Trying to get property 'ID' of non-object [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]
    PHP: 2021-11-29 12:54:40 [notice X 1][/home/vgj1qivk/public_html/wp-content/plugins/elementor/includes/template-library/sources/local.php::713] ob_end_clean(): failed to delete buffer. No buffer to delete [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]