Wsparcie » Wtyczki » Problem z aktualizacją wtyczek.

  • Witajcie. Mam problem natury technicznej. Po aktualizacji do wordpressa > 5.0. przestały się wyświetlać wszystkie komunikaty o aktualizacjach wtyczek przez co nie mogę ich zaktualizować. Przebadałem nieco sprawę i wygląda na to że problem leży po stronie bazy danych. Po wpięciu mojej bazy do świeżej instancji wordpressa problem nadal występuje. Ktoś ma pomysł gdzie leży problem lub zetknął się z czymś podobnym. Z tego co widzę info o aktualizacji powinno generować się do tabeli wp_options (_site_transient_update_plugins) – niestety nic takiego sie nie dzieje

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

Viewing 1 replies (of 1 total)
  • Moderator Paweł Knapek

    (@adpawl)

    Popatrz w logi serwera, w error log – bo pewnie coś się sypie.
    Przed doctype masz 8 pustych linijek, co może świadczyć właśnie o jakimś błędzie.

    Zacznij od aktualizacji motywu – jeżeli nie da rady z poziomu kokpitu, to zaktualizuj go ręcznie. (były w nim łatane w późniejszych wersjach problemy z php7+ i inne babole, łącznie z fatal errorami).
    Jeżeli to nie pomoże, dezaktywuj kolejno wtyczki i sprawdzaj czy ruszy.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem z aktualizacją wtyczek.’ is closed to new replies.