Wsparcie » Instalacja » Problem przy instalacji

  • Podczas instaliacji wyskakuje mi taki komunikat
    Warning: Cannot modify header information - headers already sent by (output started at /home/lekka/public_html/klodkowskipl/blog/wp-config.php:1) in /home/lekka/public_html/klodkowskipl/blog/wp-includes/pluggable.php on line 868

    Mam pytanie czy plik wp-config-sample.php mam zastapic plikiem wp-gonfig.php czy maja one razem lezec na serwerze

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Waclaw Jacek

    (@waclawjacek)

    Czy korzysta Pan z jakichś wtyczek? Któraś z nich ma prawdopodobnie puste linijki/spacje przed <?php lub po ?>.

    jakie wtyczki ma Pan na myśli ?
    A jesli mam takie wtyczki to mam je usunąc by sie wordpress zainstalował.
    Czy też mam ręcznie w jakiś sposób usunąć linijki/spacke przed ?php lub po ?. I w jakich plikach usuwać te spacje

    START_ER poczytaj tutaj: WPBlogger.pl, jest to prawdopodobnie w pierwszej lini pliku wp-config.php sprawdź czy nie masz jakiś „pustych” znaków w tej linii, lub ustawionego kodowania pliku na utf8 z BOM. Do edycji plików php (i nie tylko) polecam darmowy program Notepad++

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem przy instalacji’ is closed to new replies.