Wsparcie » Wtyczki » Problem po przenosinach na nowy serwer z użyciem wtyczki Duplicator

  • Witam Państwa serdecznie.
    Jesteś nowicjuszem jeśli idzie o WP i chyba porwałem się z motyką na słońce.

    Co chciałem zrobić?
    Przenieść WP na inny serwer wraz z domeną – z webd.pl na cal.pl

    Czego używam?
    WP 4.0, Vantage Theme z Page Builder

    Co zrobiłem?
    Przy użyciu wtyczki Duplicator spakowałem stronę, przeniosłem na nowy hosting i tam ją rozpakowałem. Proces przebiegł bez żadnych błędów.

    Co się dzieje?
    Witryna od strony odwiedzającego wygląda tak jak wcześniej.
    Problem pojawia się w panelu admina – wchodząc w strony i wciskając „Edycja” pojawia się biały ekran.
    The page can’t be found po kliknięciu w:
    wp-admin/themes.php
    wp-admin/customize.php
    wp-admin/plugins.php
    wp-admin/plugin-install.php
    + kilka innych
    Co za tym idzie nie mogę w żaden sposób edytować strony, doinstalować wtyczek itd.
    Dodam jeszcze, że przed wrzuceniem na docelowy adres spróbowałem tego w testowym katalogu na serwerze webd.pl i tam wszystko działało poprawnie. Sądzę więc, że problem leży gdzieś po stronie konfiguracji serwera.

    Adres strony:
    http://roda24.pl
    Nie wiem gdzie popełniłem błąd, nie ukrywam, że jest to dla mnie czarna magia. Wszystkie czynności wykonałem na podstawie jednego z tutoriali znalezionych w Internecie. Rozwiązania szukałem, ale nikt nie miał takiego samego problemu.
    Będę bardzo wdzięczny za radę.
    Pozdrawiam

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Problem po przenosinach na nowy serwer z użyciem wtyczki Duplicator’ is closed to new replies.