Wsparcie » Używanie i konfiguracja WordPressa » Prbolem przy instalacji szablonu (max ipnut time)

  • Witam, mam problem związany z szablonem. Był w zasadzie dwa. Znalazłem tutorial do tego szablonu i jeden udało mi się rozwiązać (dotyczył pamięci) Nalezało dopisac regułe w pliku wp-config

    Natomiast co do drugiego pomimo tego, że na filmie było to zagadnienie opisane. Zrobiłem w ten sam sposób ale mi ta informacja nie znika

    Po instalacji szablonu mam taką informację:

    Maximum Input Time (max_input_time) : -1 seconds. Recommended max_input_time should be at least 60 Seconds.

    W znalezionym rozwiazaniu była informacja, aby w notatniku zrobić taki zapis:

    upload_max_filesize = 32M
    post_max_size = 48M
    memory_limit = 128M
    max_execution_time = 600
    max_input_vars = 10000
    max_input_time = 400

    Zapisałem to jako .user.ini i dodałem do katalogu głównego na serwer gdzie jest dana templatka. Niestety nie wpłyneło to na nic

    Pod filmem jest taki zapis:

    PHP SETTINGS….

    upload_max_filesize = 32M
    post_max_size = 48M
    memory_limit = 128M
    max_execution_time = 600
    max_input_vars = 10000
    max_input_time = 400

    Depending on your ISP settings can go in different locations…
    php.ini
    php5.ini
    .user.ini
    .htaccess

    Also note that the format in each file may be different also…

    Nie rozumiem. Starałem znaleźć poszczeólne nazwy tych plików. Żadnego nie ma oprócz htaccess ale wnim jest linijka tekstu i nic więcej

    Prosiłbym o pomoc

Viewing 1 replies (of 1 total)
  • zxc999

    (@zxc999)

    Bo normalnie nie mamy dpstępu pełnego do plików php.ini
    php5.ini itp. Tylko na localhoscie mamy możliwości pełnej konfiguracji.

    A jak ci zależy to musisz do dostawcy hostingu pisać

Viewing 1 replies (of 1 total)
  • Temat ‘Prbolem przy instalacji szablonu (max ipnut time)’ jest zamknięty na nowe odpowiedzi.