Wsparcie » Wtyczki » Po zainstalowaniu wtyczki blog przestał działać

  • Witam, nie wiem jak mam sobie poradzić bo dosyć narozrabiałam… Do rzeczy:
    Od kilku miesięcy prowadzę stronę http://www.ultradzwieki.com – dzisiaj zainstalowałam wtyczkę Freshmail, po czym wchodząc na stronę pojawiał się komunikat Error establishing a database connection. Na YouTube zobaczyłam filmik, gdzie facet naprawiał to wchodząc na serwer – weszłam i ja, sprawdziłam plik wp-config (chodziło o sprawdzenie danych DB), wszystko było poprawnie. Zmieniłam hasło myśląc, że gdy je wpiszę do tego pliku, coś się naprawi.
    Nie naprawiło się.
    Teraz pojawia się komunikat:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at admin@main-hosting.eu to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Bardzo proszę o pomoc, nie wiem co mam zrobić i jak mogę naprawić stronę, w którą bardzo dużo włożyłam…

    Nie wiem czy dodałam post w dobrym dziale, jeśli coś zrobiłam źle – przepraszam!

Viewing 1 replies (of 1 total)
  • Rozumiem, że średnio ogarniasz kwestie konfiguracji itd. więc najprościej będzie, jak napiszesz do administracji hostingu i poprosić o wgranie np. wczorajszej kopii strony.

Viewing 1 replies (of 1 total)
  • Temat ‘Po zainstalowaniu wtyczki blog przestał działać’ jest zamknięty na nowe odpowiedzi.