Wsparcie » Motywy » Po nacisnięciu przycisku NIC się nie dzieję(a powinien mnie przekierować)

  • Problem tyczy się strony:
    http://machonis.cba.pl/

    To mój pierwszy post na tym forum,tak więc witam wszystkich i liczę na pomoc,jakoże nie znam się praktycznie w ogóle na webmasteringu…
    Otóż w sekcji header mam po prawej stronie takie małe obrazki,które prowadzą do różnych stron i jeden z nich nigdzie nie prowadzi,a powinien prowadzić do menu Kontaktu…Po naciśnięciu tego przycisku(tego z kopertą-w header to chyba ten z nazwą Kontakt/email) NIC się nie dzieje

    Tak wygląda u mnie plik header:
    <!DOCTYPE html PUBLIC „-//W3C//DTD XHTML 1.0 Transitional//EN” „http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”>
    <html xmlns=”http://www.w3.org/1999/xhtml” <?php language_attributes(); ?>>
    <head profile=”http://gmpg.org/xfn/11″>
    <meta http-equiv=”X-UA-Compatible” content=”IE=7″ />
    <meta http-equiv=”Content-Type” content=”<?php bloginfo(‚html_type’); ?>; charset=<?php bloginfo(‚charset’); ?>” />
    <title><?php bloginfo(‚name’); ?> <?php if ( is_single() ) { ?> » Blog Archive <?php } ?> <?php wp_title(); ?></title>
    <link rel=”stylesheet” href=”<?php bloginfo(‚stylesheet_url’); ?>” type=”text/css” media=”screen” />
    <link rel=”alternate” type=”application/rss+xml” title=”<?php bloginfo(‚name’); ?> RSS Feed” href=”<?php bloginfo(‚rss2_url’); ?>” />
    <link rel=”pingback” href=”<?php bloginfo(‚pingback_url’); ?>” />
    <?php wp_head(); ?>
    <!–[if IE ]>
    <link rel=”stylesheet” href=”<?php bloginfo(‚template_url’); ?>/iecss.css” type=”text/css” />
    <![endif]–>
    <script type=”text/javascript” src=”<?php bloginfo(‚template_url’); ?>/js/smoothjerico.js”></script>
    <script type=”text/javascript” src=”<?php bloginfo(‚template_url’); ?>/js/mootools.js”></script>
    <script type=”text/javascript” src=”<?php bloginfo(‚template_url’); ?>/js/tips.js”></script>
    </head>
    <body>

    <div id=”header”>
    <div class=”headimg”>
    <img alt=”Ascari Theme” src=”<?php bloginfo(‚template_url’); ?>/images/header.png” />
    </div>
    <div class=”menu”>
    „>
    <img alt=”Strona główna” src=”<?php bloginfo(‚template_url’); ?>/images/home.png” />


    <img alt=”Kontakt” src=”<?php bloginfo(‚template_url’); ?>/images/email.png” />

    „>
    <img alt=”RSS” src=”<?php bloginfo(‚template_url’); ?>/images/rss_feed.png” />

    </div>
    </div>
    <div id=”page”>
    <div id=”top”>
    <img alt=”Wróć do góry” src=”<?php bloginfo(‚template_url’); ?>/images/up_arrow.png” />

    </div>

  • The topic ‘Po nacisnięciu przycisku NIC się nie dzieję(a powinien mnie przekierować)’ is closed to new replies.