Wsparcie » Motywy » OneTone od MageeWP problemy ze stroną po przypisaniu do domeny

  • Dzień dobry wszystkim chętnym do pomocy 🙂

    Mam kilka problemów z kolejnym z moich „dzieci”, być może ktoś będzie w stanie i będzie miał ochotę mi pomóc, sama niestety problemu nie ogarnę (w końcu „hakerem” jestem tylko hobbytycznie), znajomy informatyk niestety jest koniem…

    Nie wiem jakie informacje są ważne, więc słowem wstępu: WordPressa na serwer wgrałam przez autoinstalator home (niestety dopiero dużo później wyczytałam, że jest to niezalecane), nie wskazując mu na samym początku adresu www, bo na nim docelowo stała poprzednia strona firmy (i na specjalnej podstronie autorski program). Zdecydowałam się darmowy motyw OneTone od MageeWP, jednak po jego instalacji okazało się, że na serwerze jest zbyt stary PHP (5.2) i musieliśmy go zaktualizować co najmniej do 5.3, żeby wtyczki działały poprawnie. Nie robiłam nic sama, bo nie mam pojęcia co to jest, a nie chciałam utracić programu, sprawę zostawiłam informatykowi, ten zaktualizował PHP do wersji 5.6. No i tym sposobem, po dorzuceniu kilku wtyczek, powstała strona poglądowa: http://benmei.home.pl/autoinstalator/wordpress2/ , którą później „postawiliśmy na serwer” i otrzymaliśmy: http://benmei.pl/ ,ale z kilkoma „bugami”, nie mam pojęcia dlaczego występują, informatyk również. Więc po kolei, na docelowej stronie:

    1. Nie działa favicon i nazwa strony, mimo, że w ustawieniach motywu wszystko jest ustawione (na poglądowej stronie działa normalnie).

    2. Nie działa strona „mobilna” (żeby zobaczyć o co mi chodzi trzeba obie strony załadować na komórce (nie iPhone!), wtedy widać różnice, szczególnie menu, header…). Jednakowoż to nie jest taki straszny problem, bo według mnie i tak strona wypada nieźle nawet w małej rozdzielczości – nie trzeba jej przewijać na boki, jakoś tam się dostosowuje, ALE:

    3. Strona w ogóle nie działa poprawnie na iPhone (na Safari, Chrome, bez znaczenia…), nie działa menu, całość jest rozjechana, no po prostu kaszana. Strona poglądowa na iPhone działa poprawnie, oprócz zdjęcia w headerze. Na MacBook strona działa poprawnie. Na iPad niestety nie miałam okazji sprawdzić…

    Wadliwą stronę zdecydowałam się jednak upublicznić, bo mimo wszystko i tak jest dużo bardziej „na czasie” niż stara strona firmy, dyskryminacja iPhonów była po prostu ryzykiem firmy 😉 Ale teraz się zmotywowałam do szukania pomocy, bo firma rozpoczęła „kampanię reklamową” na Adwords, no i w statystykach widzę 80% wyświetleń na smartfonach, nie wiem ile % z tego to będą właśnie iPhony, a to niestety zadziała zdecydowanie odwrotnie niż powinno, odstraszy od nas ludzi 🙁

    Jeśli ktoś pochyli się nad moim problemem, będę bardzo wdzięczna za pomoc.

    Pozdrawiam,
    Patka

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

  • The topic ‘OneTone od MageeWP problemy ze stroną po przypisaniu do domeny’ is closed to new replies.