Wsparcie » Wtyczki » Niedziałające polskie znaki w "Calendar" – błąd bazy danych?

  • Rozwiązany twardy

    (@twardy)


    Hej! Używam tej bardzo popularnej wtyczki Kalendarza:
    http://www.kieranoshea.com/forum/viewtopic.php?f=13&t=10

    I mam taki problem, że przy dodawaniu nowego wydarzenia (new event) i w tytule podając polskie znaki np. ó, ć, ś… dostaję błąd:

    An event with the details you submitted could not be found in the database. This may indicate a problem with your database or the way in which it is configured.

    Wydarzenie się dodaje normalnie, z tymże w nazwie mam znaki zapytania zamiast polskich znaków. Poza tym wszędzie na stronie nie mam problemu z polskimi znakami.

    Macie jakiś pomysł lub radę co mogę zrobić?
    Dziękuję! Pozdrawiam!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Sprawdź w bazie jakie masz kodowanie tabel

    Thread Starter twardy

    (@twardy)

    W phpmyadmin, tak?

    Jeśli tak to w Ustawienia Ogólne mam utf8_polish_ci

    (zmieniłem co prawda z …general na ten polish) Ale nadal bez sukcesu w dodawaniu polskich znaków w tej wtyczce.

    Thread Starter twardy

    (@twardy)

    Rozwiązałem problem.
    Domyślnie w bazie w tabelach wp_calendar miałem kodowanie jakieś inne niż polskie.
    Pozmieniałem na utf8_general_ci i wszystko działa.

    Dziękuję za podpowiedź!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Niedziałające polskie znaki w "Calendar" – błąd bazy danych?’ is closed to new replies.