Wsparcie » Używanie i konfiguracja WordPressa » nie wyświetla static page jako głównej

  • Rozwiązany jakub1988

    (@jakub1988)


    hej, stawiam pierwsze kroki w wordpresie i mam pewien problem, robię sobie stronkę ze swoim cv, i podczas gdy w operze mi się strona wyświetla prawidłowo to w edgu albo chromie wyskakuje mi tak jakby strona startowa…w ustawieniach/czytanie zaznaczyłem żeby czytało mi stronę statyczną.

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Paweł Knapek

    (@adpawl)

    Wyczyść cache we wtyczce LiteSpeed

    jakub1988

    (@jakub1988)

    Instalacja nie powiodła się: Docelowy folder już istnieje.

    taki komunikat dostaje przy próbie instalacji wtyczki

    Moderator Paweł Knapek

    (@adpawl)

    Przy instalacji jakiej wtyczki? – gdzie była mowa o jakiejś instalacji wtyczki?

    jakub1988

    (@jakub1988)

    no nie mam tej wtyczki, więc próbowałem ją zainstalować…

    • Ta odpowiedź została zmodyfikowana 1 month temu przez jakub1988.
    Moderator Paweł Knapek

    (@adpawl)

    To dziwne, bo przy pierwszym wejściu na stronę miałem sieczkę bez formatowania, a w kodzie jak byk

    <!-- Page optimized by LiteSpeed Cache @2020-09-19 14:17:49 -->
    <!-- Page generated by LiteSpeed Cache 3.3.1 on 2020-09-19 16:17:48 -->

    Znaczy stronę z cache ładowało.
    Czyli musiałeś mieć tą wtyczkę. Weź przez FTP usuń katalog tej wtyczki, potem będziesz mógł ją ponownie zainstalować.

    kamikadze88

    (@kamikadze88)

    Zainstalujesz wordpressa jeszcze raz od początku z nową bazą danych.

Viewing 6 replies - 1 through 6 (of 6 total)