Wsparcie » Rozmaitości » Nie pokazuje liter "st" jeśli są obok siebie ułożone.

  • Rozwiązany Adrian

    (@studiovidizzi)


    na mojej stronie http://www.studiovidizzi.pl w zakładce reportaż ŚLUBNY są imiona Monika & Krystian | PLENER i żeby to poprawnie się wyświetlało musiałem napisać Monika & Kryssttian | PLENER ponieważ literki w środku które są obok siebie chodzi o „st” zniknęły to właśnie przez to imię Krystian wyświetla się poprawnie. Czy ktoś może wyjaśnić mi dlaczego tak się dzieje i co mogę z tym zrobić? Pozdrawiam i czekam na informację.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Masz jakiś problem z fontem Radley, którego używasz w menu.

    Jeśli użyjesz innego, albo tego samego ale nie italic, tylko normal, to wszystko się pokaże.

    Nie mam pojęcia, dlaczego tak jest, ale tak jest 😀

    Możesz to przetestować tu: http://typecast.com/preview/google/Radley
    zamień część wpisu na słowo Krystian i zmieniaj z normal na normal italic.

    Font ma błąd 🙂 zmień na inny i będzie git 🙂

    Tu masz info jak inni sobie z tym radzili bez zmiany fontu: http://stackoverflow.com/questions/26122143/missing-glyph-in-google-webfont-radley-italic

    Przetestowałem to na przeglądarce Chrome (błąd jest) i Edge (wyświetla się poprawnie czyli Kryssttian). Musisz testować ew. rozwiązanie na różnych przeglądarkach, bo jeśli zostawisz ten font, to różnie może być 🙂

    U mnie zadziałała zmiana z:

    .sub-nav > ul > li > a {
      font: italic  normal 13px / 17px "Radley", Helvetica, Arial, Verdana, sans-serif;
      text-transform: none;
      color: #ededed;
    }

    na

    .sub-nav > ul > li > a {
      -webkit-font-feature-settings: "liga" 0;
      -moz-font-feature-settings: "liga" 0;
      font-feature-settings: "liga" 0;
      font: italic  normal 13px / 17px "Radley", Helvetica, Arial, Verdana, sans-serif;
      text-transform: none;
      color: #ededed;
    }

    zmieniasz w pliku http://studiovidizzi.pl/wp-content/uploads/wp-less/dt-armada/css/custom-d008304e34.css

    Adrian

    (@studiovidizzi)

    Dziękuję wszystkim za odpowiedzi, zmieniłem czcionkę i jest ok więc dalej nie będę kombinował 🙂 Pozdrawiam

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Nie pokazuje liter "st" jeśli są obok siebie ułożone.’ is closed to new replies.