Wsparcie » Zaawansowane » Nie można utworzyć uchwytu do funkcji fopen ()

  • Lipa520

    (@lipa520)


    Witam,
    nie mogę zrobić upgrade systemu z wersji 3.3.2 do 3.4.1. Nie mogę również wgrywać na serwer zdjęć ani zaktualizować żadnej wtyczki. Przy próbach aktualizacji pojawia mi się następujący komunikat. Czy ktos może wie jak sobie z tym poradzić? Będę wdzięczny za pomoc.

    Pobieranie aktualizacji z http://pl.wordpress.org/wordpress-3.4.1-pl_PL.zip…

    Pobieranie nie powiodło się.: Nie można było utworzyć uchwytu do funkcji fopen() dla argumentu „/home/jaceklipski/ftp/wp-content/wordpress-3.tmp”

    Instalacja nie powiodła się

Viewing 1 replies (of 1 total)
  • Moderator Paweł Knapek

    (@adpawl)

    Pobierz paczkę ręcznie, potem przez ftp wykasuj u siebie na serwerze katalog wp-admin i wp-includes, potem wgraj świeże kopie tych katalogów z pobranej wcześniej paczki. Nie ruszaj tylko katalogu wp-contents.
    Następnie nadpisz wszystkie pojedyńcze pliki z katalogu głównego twojego wordpressa plikami z paczki.
    Na koniec jeszcze tylko nadpisz pliki językowe w katalogu wp-contents/languages plikami z paczki.
    …i to wszystko.

    Tutaj masz też instrukcję ręcznej aktualizacji z manuala

Viewing 1 replies (of 1 total)
  • Temat ‘Nie można utworzyć uchwytu do funkcji fopen ()’ jest zamknięty na nowe odpowiedzi.