Wsparcie » Używanie i konfiguracja WordPressa » „Nie możesz przeprowadzić aktualizacji…”

  • Rozwiązany ziewko

    (@ziewko)


    Witam,
    podczas próby aktualizacji WordPress-a do nowszej wersji od pewnego czasu pojawił mi się komunikat „Dostępna jest nowa wersja WordPressa.
    Nie możesz przeprowadzić aktualizacji, ponieważ WordPress 5.2.4 wymaga wersji 5.6.20 lub nowszej języka PHP. Używasz wersji 5.5.38.”
    Nadmieniam, ze zainstalowany mam język PHP w wersji 7.2. – WordPress jestna chwilę obecną w wersji 5.1.3.
    Pozdrawiam
    Krzysztof

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Paweł Knapek

    (@adpawl)

    Nadmieniam, ze zainstalowany mam język PHP w wersji 7.2

    -ustawiony w panelu adm. hostingu?

    To sprawdź, czy przypadkiem nie masz wymuszonej starszej wersji php w pliku .htaccess lub w jakimś innym pliku konfiguracyjnym – zależnie od hostingu np.: php.ini, .ovhconfig etc.

    Witam, bardzo serdecznie dziękuję za pomoc. Faktycznie błędne ustawienie było w pliku .ovhconfig.

    Pozdrawiam
    Krzysztof

Viewing 2 replies - 1 through 2 (of 2 total)