Wsparcie » Używanie i konfiguracja WordPressa » Nie mogę zalogować się do wordpress, pomocy!!

  • Rozwiązany bellalicious0

    (@bellalicious0)


    Witam, chciałam zmienić swój adres strony z http:// na www , w Mediach ustawiłam własne ustawienia wyświetlania permalinku, później zmieniłam w ustawieniach ogólnych url z http:// na http://www. Tylko, że po tym nie mogę zalogować się do aplikacji WordPress ze swojego hostingu! (www.strefa.pl)
    Za każdym razem najpierw wielokrotnie prosi mnie o przepisywanie kodu, aż w końcu wyskakuje błąd „Forbiden , You don’t have permission to access / on this server.”
    Co robić, czy ktoś miał jeszcze taki problem? Napisałam do supportu swojego hostingu ale póki co jeszcze nic nie zrobili, boję się, że będę musiała zainstalować wordpress raz jeszcze a wtedy pewnie stracę wszystkie dane i będę musiała wszystko robić od nowa.
    Z góry dziękuję za pomoc!

Viewing 12 replies - 1 through 12 (of 12 total)
  • Zaloguj się na ftp, wejdź do katalogu z wordpressem, ściągnij na pulpit plik wp-config.php i dodaj w nim:

    define('WP_HOME','http://strona.pl');
    define('WP_SITEURL','http://strona.pl');

    strona.pl zmień na adres domeny swojej strony. Następnie zapisz, przekopiuj przez ftp i nadpisz. Nie dodawaj żadnych przedrostków www.

    Wybacz, ale w sprawach WordPressa jestem totalnie zielona, kompletnie nie wiem o czym mówisz. Co to jest to ftp, jak się do niego zalogować i skąd mam wziąć katalog wordpress jeśli nie mam go na komputerze? Cały wordpress instalowałam przez aplikację, nie ręcznie więc nie wiem czy w ogóle coś się utworzyło, a jesli tak to gdzie.
    Ściągnęłam program FileZilla, czy jest on w ogóle poprawny do wykonania tego wszystkiego?

    W takim razie poczekaj na odpowiedź od supportu hostingu albo poszukaj kogoś ze znajomych, kto zna się na rzeczy.

    Okej, udało mi się uzyskać dostęp do ftp, zalogowałam się, przekopiowałam plik na pulpit, na samym końcu wkleiłam to co mi kazałeś i zmieniłam na swój adres strony, przekopiowałam z powrotem przez program do tego folderu, dałam ‚zamień’ i dalej jest to samo, nic się nie zmieniło.

    adres strony?

    w jaki sposób dodałaś dwie wspomniane linijki?

    define(‚WP_HOME’,’http://bellalicious.pl’);
    define(‚WP_SITEURL’,’http://bellalicious.pl’);

    Dodałam te dwie linijki na samym końcu całego pliku, dokładniej końcówka wygląda tak:

    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . ‚wp-settings.php’);

    define( ‚WP_ALLOW_MULTISITE’, true );

    define (‚FS_METHOD’, ‚direct’);

    //— disable auto upgrade
    define( ‚AUTOMATIC_UPDATER_DISABLED’, true );
    ?>
    define(‚WP_HOME’,’http://bellalicious.pl’);
    define(‚WP_SITEURL’,’http://bellalicious.pl’);

    Dodałaś w złym miejscu 🙂

    Przenieś te dwa wiersze od razu po <?php

    Hah, no tak, czemu mnie to nie dziwi x)
    Wygląda to tak:

    <?php
    define(‚WP_HOME’,’http://bellalicious.pl’);
    define(‚WP_SITEURL’,’http://bellalicious.pl’);
    /**
    * The base configuration for WordPress
    *
    * The wp-config.php creation script uses this file during the
    * installation. You don’t have to use the web site, you can
    * copy this file to „wp-config.php” and fill in the values.
    *

    Czy teraz powinno być dobrze, czy dalej w złym miejscu?

    Powinno być dobrze.

    Nadal nie działa 🙁 cały czas w kółko jeden i ten sam błąd gdzie prosi mnie o podawanie kodów a w pewnym momencie Forbidden. Już nie wiem o co może chodzić.

    Działa. Wyczyść cookies.

    BOŻE, DZIAŁA! Tak bardzo dziękuję! No i przepraszam, że tyle to trwało!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Nie mogę zalogować się do wordpress, pomocy!!’ is closed to new replies.