Wsparcie » Zaawansowane » Nie czyta obrazków

  • Witam, mam pewien problem, z którym spotkałem się pierwszy raz, zazwyczaj sobie radzę z problemami, ale tu nie wiem o co chodzi. Wtyczki wyłączałem i nic. Obrazki nie chcą się wyświetlać, ale po zalogowaniu na stronę normalnie się wyświetlają. Jeszcze na serwerze jest skrypt, który przycina obrazki (aktualny) Timthumb. Gdy wchodzę na obrazek niezalogowany pokazuje 404?? Może wiecie o co chodzi?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Paweł Knapek

    (@adpawl)

    A konkretnie gdzie i jakie obrazki nie chcą się wyświetlać?

    Z innej beczki ….nie uważasz że ładowanie na głównej obrazków po 1 – 4 i 5 mega to lekka przesada?

    Nie wyświetlają się na stronie http://dziennikpowiatowy.pl

    Moderator Paweł Knapek

    (@adpawl)

    Na poczatku sprawdź jake uprawnienia ma katalog cache timthumba – powinno być 755.
    Jezeli to nic nie da, to w timthumbie dodaj sobie swoją domenę do dozwolonych ( $ALLOWED_SITES )
    ….albo na serwuj mu adres względny obrazka zamiast pełnego URLa
    -czyli np. http://dziennikpowiatowy.pl/tt/timthumb.php?src=/wp-content/uploads/2014/09/DSCN4001-Kopiowanie.jpg&w=306&h=157&zc=1
    zamiast http://dziennikpowiatowy.pl/tt/timthumb.php?src=http://dziennikpowiatowy.pl/wp-content/uploads/2014/09/DSCN4001-Kopiowanie.jpg&w=306&h=157&zc=1

    Hej,

    Uprawnienia są ustawione na 755. Dodałem domenę do dozwolonych i zmieniłem adres względny w pierwszym obrazku, ale niestety również nie działa. A po zalogowaniu działa normalnie. Dziwne. Dzięki za pomoc.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Nie czyta obrazków’ is closed to new replies.