Wsparcie » Wtyczki » NextGen Gallery – dwa problemy

  • Witam. Udało mi się rozwiązać większość wcześniejszych problemów związanych z galerią, ale pozostały jeszcze dwa.Po pierwsze: chodzi o to, że ocenianie jest włączone tylko dla całej galerii, a nie każdego obrazka osobno. Nie mam pojęcia jak to ustawić, a z tego co poczytałem na necie nic konkretnego nie wywnioskowałem. Wszystko jakoś skomplikowanie tłumaczone i w dodatku nigdzie rozwiązania konkretnego nie było.

    Po drugie mam utworzoną galerię i po jakimś czasie nie działa uploadowanie plików z public uploader. Wywala błąd:
    Fatal error: Call to a member function id() on a non-object in /home/luk22/domains/cardesignerspoland.pl/public_html/wp-content/plugins/nextgen-gallery-voting/ngg-voting.php on line 1536

    Wersje wtyczek których używam:
    NextGEN Gallery by Photocrati 2.0.33
    NextGEN Gallery Voting 2.6.1
    NextGEN Public Uploader 1.7.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • sailorpopeye

    (@sailorpopeye)

    ad pierwszego nie mam pojęcia
    ad drugiego miałem podobnie, zrezygnowałem z wersji 2.0.33 i wróciłem do nextgen-gallery.1.9.13, wszystko działa, nie ma z niczym problemu (za jednym wyjątkiem nie wiem jak ustawić aby zdjęcia umieszczone w poście po powiększeniu otwierały się na stronie, blog pozostawał w tle a nie zanik)

    Thread Starter luk22

    (@luk22)

    Mhm, a więc sięgnę po starszą wersję. Pozostaje jeszcze ten pierwszy problem :/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Temat ‘NextGen Gallery – dwa problemy’ jest zamknięty na nowe odpowiedzi.