Wsparcie » Zaawansowane » Nadpisywanie głównego .htaccess

  • pb1975

    (@pb1975)


    Cześć.
    Mam obecnie błąd na stronie o treści

    Your server is running PHP version 5.3.29 but WordPress 5.9.3 requires at least 5.6.20.

    Dopytałem w hostingu jak zmienić wersję PHP. Dowiedziałem się, że poprzez dopisanie linijki w .htaccess w FTP i gitara. Dopisałem linijkę, odświeżam stronę i śmiga. Super. Sprawdzam za kilka minut i znów ten sam błąd co wcześniej. Znów wchodzę w ww. plik i linijka, którą dopisałem zniknęła. Plik zostaje nadpisywany za każdym razem.
    Pliki przeskanowane przez cPanel i nic tam nie znaleziono. Czego to może być wina?

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]