Wsparcie » Wtyczki » Na żadnym hostingu mapa int. nie działa..

  • Witam, chciałbym dodać mapę interaktywną przez Page Buildera Site Origin, wcześniej gdy dodawałem wszystko było ok, teraz od niedawna mapy się nie wyświetlają, jest tylko puste miejsce. Co jest przyczyną? Adres itp poprawne.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Na stronie docelowej wciśnij na klawiaturze F12, po czym kliknij na konsolę i podaj błąd, który się wyświetla.

    Witam, mam podobny problem, gdy chcę dodać mapę (znacznik na niej) to mapa się w ogóle nie wyświetla „Geokodowanie nie udało się z następującego powodu: REQUEST_DENIED”, kod błędu: „This service requires an API key. For more information on authentication and Google Maps Javascript API services please see:…”

    1. Zainstaluj wtyczkę:
    https://wordpress.org/support/plugin/api-key-for-google-maps
    2. Przejdź do:
    https://console.developers.google.com
    (musisz się zalogować na konto google)
    3. Z listy API Manager wybierz „Google Maps JavaScript API”
    4. Włącz go(opcja „Enable”)
    5. Kliknij na „Credentials”
    6. Wybierz „Create Credentials”
    7. Opcja „Browser key”
    8. Po wszystkim klikasz na stworzony „Browser key”, i kopiujesz API Key do plugina z punktu 1.

    Nie testowałem tego, bo jeszcze nie miałem potrzeby ale powinno zadziałać.

    Dodałem API, mapka na stronie działa, ale nie działa dodawanie znaczników na mapie. Tzn, gdy wchodzę na stronę, mapa działa, mogę ją przesuwać, powiększać itp. ale gdy edytuję stronę, chce dodać przypinke na mapie to wyskakuje mi :”REQUEST_DENIED”. Ale za pomoc z API dziękuję 🙂

    Mam identyczny problem. Posiadam API, ale nie mogę ustawić pinezki na mapie z powodu błędu Request_Denied

    Odświeżam temat, nie udało mi się dodać znacznika… Ktoś ma jakieś pomysły?

    Udało mi się. Kiedyś wystarczyło jedno API dla map, teraz musisz zaznaczyć sobie które usługi map google chcesz włączyć w ramach jednego kodu API. Ja mam włączone o ile dobrze pamiętam Maps Javascript i Geocoding czy jakoś tak.

    Kolego z nieba mi spadłeś 🙂 Gdybyś miał chwilę czasu to mógłbym prosić abyś mi w skrócie wytłumaczył jak te usługi odpalić? Do zaawansowanych nie należę 🙁

    Robisz dokładnie jak napisał kolega Nikodemsky. Potem musisz ponownie zrobić wszystkie kroki do punku 4, z tym, że w punkcie 3 wybierasz „Google Maps Geocoding API” na pierwszy rzut oka tej opcji nie widać więc musisz kliknąć na „more”

    Zrobiłem tak i nadal wyświetla się błąd „geokodowanie nie udało się…request denied” Cóż, będę szukał dalej, dzięki za porady 😉

    A wkleiłeś nowy kod API do swojego WordPress?

    Tzn wkleiłem API key do plugina (API KEY for Google Maps), widzę, że kolega jest bardziej zaawansowany w tym niż ja. Nie wkleiłem key’a do wordpressa, szczerze mówiąc nie wiem gdzie…

    Jak wejdziesz na console.developers.google.com i klikniesz na Overview>Enabled Apis powinieneś mieć

    Google Maps Embed API
    Google Maps Geocoding API
    Google Maps JavaScript API

    przy każdym musi być „disable”
    Jeżeli nie masz Google Maps Embed API to zrób jak napisałem wyżej i dodaj sobie.

    Google Maps Embed API
    Google Maps Geocoding API
    Google Maps JavaScript przy wszystkich mam „disable” i nie wiem co mi nadal nie działa.. Ale dziękuję za pomoc 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • Temat ‘Na żadnym hostingu mapa int. nie działa..’ jest zamknięty na nowe odpowiedzi.