Wsparcie » Sieci » Multisite problem z domenami

  • dodałem nową witrynę i chciałbym podpiąć pod nią domenę.
    Obecnie adres wygląda tak: http://www.domenaglowna.pl/nowawitryna a chce uzyskać http://www.nowawitryna.pl

    w ustawieniach witryny zmieniłem domenę na nowawitryna.pl, ścieżkę na /, siteurl na nowawitryna.pl oraz Home też na nowawitryna.pl. Tyle, że nic nie działa. Kombinacje na różne sposoby i dalej nic. Jak powinna wyglądać konfiguracja ustawień dla tej witryny aby działała pod osobną domeną?

Viewing 5 replies - 1 through 5 (of 5 total)
  • A ni potrzeba do tego przypadkiem http://wordpress.org/plugins/wordpress-mu-domain-mapping/ ?

    Potrzeba i nie potrzeba ale

    w ustawieniach witryny zmieniłem domenę na nowawitryna.pl, ścieżkę na /, siteurl na nowawitryna.pl oraz Home też na

    Podpinanie Domeny Pod Sieć to nie tylko zmiana w Panelu WordPressa.

    Ten artykuł Ci wszystko wyjaśni: KLIK

    Mam ten sam problem co kolega w pierwszym poście tj.

    przykładowe adresy
    http://sadf4fdfsdfd.sdf.pl/portale_wydawnictwa/
    http://sadf4fdfsdfd.sdf.pl/portale_wydawnictwa/recykling

    pierwszy adres chciałem podpiąć pod np przeglad-komunalny.abrys.pl, a drugi po prostu recykling.abrys.pl i w ogóle nie mam pojęcia jak to uczynić. Niestety wtyczka odpada, gdyż WP jest zainstalowany w folderze podrzędnym na serwerze. Wiecie może co w tej sytucaji zrobić?

    Po pierwsze:
    Domeny mają być podpięte pod ten folder, w którym jest zainstalowany WP z włączoną funkcją MuliSite.

    Po drugie – z reguły WP MS zawsze ma być w głównym katalogu.

    Po pierwsze:
    dzięki za szybką odpowiedź 🙂

    Po drugie:
    Domeny oczywiście podpięte i ogólnie na tym serwerze jest więcej stron trzymanych, więc instalacja w głównym katalogu niestety odpada.

    Ale o dziwo, zadziałał motyw z wpisaniem domeny w:

    witryny->informacje->domena

    dziwi mnie to, ponieważ wcześniej próbowałem tej opcji i nic z tego. Ale mniejsza o to, najważniejsze, że jeden problem z głowy i mniej więcej jako tako to działa.

    Teraz jeszcze jedna kwestia. Generalnie wpisując adres domeny (przeglad-komunalny.abrys.pl), która przypisana jest do adresu „głównej strony” (http://sadf4fdfsdfd.sdf.pl/portale_wydawnictwa/), strona się wczytuje, ale „hund gegraben” w tym, że w pasku adresu zamiast adresu domeny pokazuje mi ścieżkę. Da się coś z tym zrobić?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Multisite problem z domenami’ is closed to new replies.