Wsparcie » Wtyczki » MU Domain Mapping

  • Rozwiązany Polski_Ziom

    (@polski_ziom)


    Please uncomment the line define( ‚SUNRISE’, ‚on’ ); or add it to your /home/***/public_html/wp-config.php
    Co z tym zrobić?
    Oto mój wp-config.php
    Od 56 linii:

    /**
     * WordPress Database Table prefix.
     *
     * You can have multiple installations in one database if you give each a unique
     * prefix. Only numbers, letters, and underscores please!
     */
    $table_prefix  = 'wp_';
    
    /**
     * WordPress Localized Language, defaults to English.
     *
     * Change this to localize WordPress. A corresponding MO file for the chosen
     * language must be installed to wp-content/languages. For example, install
     * de_DE.mo to wp-content/languages and set WPLANG to 'de_DE' to enable German
     * language support.
     */
    define('WPLANG', 'pl_PL');
    
    /**
     * For developers: WordPress debugging mode.
     *
     * Change this to true to enable the display of notices during development.
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
     * in their development environments.
     */
    define('WP_DEBUG', false);
    
    /* That's all, stop editing! Happy blogging. */
    
    /* Multisite */
    define( 'WP_ALLOW_MULTISITE', true );
    define('MULTISITE', true);
    define('SUBDOMAIN_INSTALL', true);
    define('DOMAIN_CURRENT_SITE', 'mojastrona.tk');
    define('PATH_CURRENT_SITE', '/');
    define('SITE_ID_CURRENT_SITE', 1);
    define('BLOG_ID_CURRENT_SITE', 1);
    
    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');

Viewing 1 replies (of 1 total)
  • Po długich staraniach, dowiedziałem się, iż define( ‚SUNRISE’, ‚on’ ); należy umieścić nad „require_once(ABSPATH . ‚wp-settings.php’);”.

Viewing 1 replies (of 1 total)
  • The topic ‘MU Domain Mapping’ is closed to new replies.