Wsparcie » Motywy » Modyfikacja nagłówka

  • Rozwiązano havvah

    (@havvah)


    Dzień dobry!

    W pewnym momencie (być może po aktualizacji wtyczki Really Simple SS lub po zmianie wersji php, zalecanej przez hosting) pojawiło się w kokpicie takie ostrzeżenie:

    version in /home/ewa21/domains/bibliotekasp2.pl/public_html/wp-includes/pluggable.php on line 2279

    Warning: Cannot modify header information – headers already sent by (output started at /home/ewa21/domains/bibliotekasp2.pl/public_html/wp-includes/pluggable.php:2279) in /home/ewa21/domains/bibliotekasp2.pl/public_html/wp-admin/includes/misc.php on line 1416

    Warning: Cannot modify header information – headers already sent by (output started at /home/ewa21/domains/bibliotekasp2.pl/public_html/wp-includes/pluggable.php:2279) in /home/ewa21/domains/bibliotekasp2.pl/public_html/wp-includes/functions.php on line 6865

    Warning: Cannot modify header information – headers already sent by (output started at /home/ewa21/domains/bibliotekasp2.pl/public_html/wp-includes/pluggable.php:2279) in /home/ewa21/domains/bibliotekasp2.pl/public_html/wp-admin/admin-

    Nie mam pojęcia, jak to naprawić. Co powinnam zrobić? Bardzo proszę o pomoc

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Paweł

    (@mrpauloen)

    Taki błąd pojawia się zawsze jak jakieś pliki które były modyfikowane zostały źle nadpisane. Np uzywałas notatnika do kodowania. Albo się coś źle zaktualizował – aktualizacja dziadowska.

    Wtedy trzeba jeszc e raz nadpisać używając dobrego programu do kodowania albo cofnąć zmiany i spróbować jeszcze raz. Zmiana wersji PHP też może być przyczyną np jakaś wtyczka jej nie obsługuje (bo źle napisana czy cos) wtedy trzeba obniżyć wersje albo cofnąć do tej z która działa prawidłowo.

    Thread Starter havvah

    (@havvah)

    Czy to możliwe, by wtyczka Really Simple SSL była powodem tego ostrzeżenia? Staram się nie ingerować w kod WordPressa, bo nie jestem informatykiem. Raczej niczego tam nie zmieniałam. Próbowałam ją wyłączyć, ale pojawia mi się komunikat „brak uprawnień dostępu do wybranej strony”.A gdybym usunęła tę wtyczkę, czy zainstalowany automatycznie certyfikat SSL będzie nadal poprawnie działał?

    Paweł

    (@mrpauloen)

    Czy to możliwe, by wtyczka Really Simple SSL była powodem tego ostrzeżen

    Tego niewiem na 100%. Zasugerowałem się tylko tym, co napisałaś na początku:

    W pewnym momencie (być może po aktualizacji wtyczki Really Simple SS lub po zmianie wersji php, zalecanej przez hosting) pojawiło się w kokpicie takie ostrzeżenie:

    Jeszcze raz przeczytaj sobie bardzo dokładnie, ze zrozumieniem mój wcześniejszy komentarz.

    Staram się nie ingerować w kod WordPressa, bo nie jestem informatykiem. Raczej niczego tam nie zmieniałam

    Ale chyba jesteś właścicielem tej witryny?

    A gdybym usunęła tę wtyczkę, czy zainstalowany automatycznie certyfikat SSL będzie nadal poprawnie działał?

    Tego nie jestem pewien, bo nigdy nie używałem wtyczek do SSL no i nie wiem co to masz za hosting. Najlepiej jakbyś w tej sprawie zgłosiła się do swojego usługodawcy.

    Ja np korzystam z zenboksa i tam certyfikat włącza się z poziomu panela klienta (nie kokpitu WordPressa).

    Thread Starter havvah

    (@havvah)

    Zmieniłam wersję PHP, ostrzeżenie zniknęło. Dziękuję bardzo za pomoc 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • Temat ‘Modyfikacja nagłówka’ jest zamknięty na nowe odpowiedzi.