Wsparcie » Wtyczki » Mały problem z wtyczką Platinum SEO

  • Rozwiązany Patrick_PL

    (@patrick_pl)


    Witam

    Mam mały problem z wtyczką Platinum SEO, – przed zainstalowaniem tego plugina miałem zainstalowane „All in one SEO” dla WP, jednak postanowiłem zmienić na Platinum i dokonałem migracji z „All …” do „Platinum SEO”

    Po migracji wszystko jest ok prócz jednej małej, ale dość problematycznej „pierdołki” – otóż nazwa – Title strony głównej prezentuje się w ten sposób:

    < title >Seriale | Multi-Kino< /title >

    a powinna po prostu tak:

    < title >Multi-Kino< /title >

    W ustawieniach wtyczki mam „Home Title:” mam właśnie taki jak podałem w drugim przykładzie, czyli samo „Multi-Kino”, również w standardowych ustawieniach WP > Ogólne > Tytuł Witryny ustawiony jest na : „Multi-Kino”

    W /header.php mam następujący kod:

    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />
    
    <?php if (is_single() || is_page() ) : if ( have_posts() ) : while ( have_posts() ) : the_post(); ?>
    <meta name="description" content="<?php the_excerpt_rss(); ?>" />
    <?php endwhile; endif; elseif(is_home()) : ?>
    <meta name="description" content="<?php bloginfo('description'); ?>" />
    <?php endif; ?>
    
    <title><?php bloginfo('name'); ?> <?php if ( is_single() ) { ?> &raquo; Blog Archive <?php } ?> <?php wp_title(); ?></title>
    
    <link rel="stylesheet" href="<?php bloginfo('template_url'); ?>/style<?php echo get_option('style_select'); ?>.css" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="<?php bloginfo('name'); ?> RSS Feed" href="<?php bloginfo('rss2_url'); ?>" />
    <link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />
    <link rel="shortcut icon" href="<?php bloginfo('template_url'); ?>/images/favicon.ico" type="image/x-icon" />

    Nie wiem co robić ktoś może pomóc ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator amistad18

    (@amistad18)

    Jak usuniesz to:

    <title><?php bloginfo('name'); ?> <?php if ( is_single() ) { ?> &raquo; Blog Archive <?php } ?> <?php wp_title(); ?></title>

    Wtedy nadal problem występuje? Jeśli tak, to winna jest wtyczka.

    Patrick_PL

    (@patrick_pl)

    Dzięki za odpowiedź, ogólnie to była wina opcji „Rewrite Titles”. Znalazłem jednak w moim mniemaniu ciekawszy plugin a zwie się „Seo Ultimate”. Zmieniłem na tego plugina i jestem bardzo zadowolony, jest to wtyczka dająca większe możliwości optymalizacji, polecam ją działa bez problemów na najnowszym WP.

    Pozdrawiam

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Mały problem z wtyczką Platinum SEO’ is closed to new replies.