Wsparcie » Instalacja » Komunikat o braku oprawnień

  • Witam.
    Zainstalowałem WordPress’a w wersji 2.8.6.PL, ustawiłem wszystko jak w instrukcji i zacząłem się bawić. Wszystko działało bardzo porządnie, przedzierałem się przez kolejne motywy, wtyczki i widżety, kiedy po kolejnym odświeżeniu zaatakował mnie komunikat:
    „Nie posiadasz wystarczających uprawnień, by wejść na tę stronę”
    Ostatnią wtyczką przed tym crashem była Mingle – pisze o tym, chociaż nie wiem, czy ma to jakiekolwiek znaczenie. Na wszelki wypadek wywaliłem ją manualnie logując się na serwer.
    No i teraz nie wiem co z tym zrobić. Nowe wpisy mogę dodawać z telefonu, no ale przecież chodzi o to, bym miał dostęp do panelu sterowania a dostać się do niego nie mogę.
    Dodam, ze serwer jest mój własny a dostęp do niego mam nieograniczony.
    Bardzo proszę o jakies porady – nie uśmiecha mi się instalowanie wszystkiego od początku 🙁

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hmm… Wywaliłem Mingle i wszystko wróciło do normy. Zdaje się, że ta wtyczka sieje po systemie…

    Cześć, u mnie sytuacja była podobna, pewnego razu logowanie i upss przykra niepodzianka, nie mam uprawnień [j.w.] Tyle, że nie kojarzę, co być może instalowałem wcześniej [jeśli to jakąś wtyczkę, ale nie wiem…] Chętnie podpisuję się pod Twoim postem, jeśli podobną sytuację mieli inni użytkownicy WP, to warto pokusić się o zidentyfikowanie problemu.
    😉 Ludzie piszcie…

    U mnie wtyczka do tworzenia buckupów powodowała ten sam problem.

    ——————-
    Darmowe zdjęcia na stronę

    Do pumsky:
    Mialem ten sam problem ale go chyba rozwiazlem. Otoz zmodyfikowalem plik wp-config.php w katalogu glownym gdzie znajduje sie wordpress. i zmienilem define (‚WPLANG’, ‚pl_PL’); na define (‚WPLANG’, ”);
    mam teraz wordpressa po angielsku ale nie mam klopotu ze zrozumieniem tego jezyka :P. Wazne ze mingle dziala. Pozdrawiam

    Zmień również nazwy spolszczenia na: WPLANG, a spolszczenie zacznie działać (pliki znajdziesz w …/wp-content/languages )

    rozumiem ze mam w plikach takich jak pl_PL.php, pl_PL.po, … zamienic pl_PL na WPLANG ??

    zrobilem to co „rozumiem”, i nie dziala, zadnego efektu

    Tego posta musiałam pisać chyba o 3 rano, bo sama teraz z niego niewiele rozumiem 😀

    Najprawdopodobniej chodziło mi o dopasowanie nazwy spolszczenia w configu do nazwy spolszczenia pliku, czyli: Jeśli w config mamy:

    define ('WPLANG', 'pl_PL');

    a plik spolszczenia (w /wp-content/languages ) nazywa się: pl_pl.po

    To musimy zmienić wpis na:

    define ('WPLANG', 'pl_pl');

    Oczywiście wszystkie pliki (.po .php. .mo) Powinny się nazywać tak samo (czyli albo wszystkie mają małe litery, albo duże)

    Niestety, nic to nie dało, zmienilem nazwe plikow na pl_pl, oraz define (‚WPLANG’, ‚pl_pl’); . Nawet juz przy logowaniu mialem angielski język, a po zalogowaniu komunikat o braku uprawnien tylko po angielsku

    Czasami pomaga przekopiowanie kluczy z tego adresu:

    https://api.wordpress.org/secret-key/1.1/

    noo w końcu 🙂 działa ;] Pozdrawiam i dziękuje za pomoc

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Komunikat o braku oprawnień’ is closed to new replies.