Wsparcie » Wtyczki » Jak naprawić błąd w wtyczce Slim Stat Analystics?

  • Parę dni temu zaktualizowałem wtyczkę Slim Stat Analystics. Coś tam było źle i padła mi strona. Z tym problemem już sobie poradziłem – dezaktywając rozszerzenia.
    Ale w czasie diagnostyki problemu natrafiłem na taki komunikat:

    Notice: Wywołana metoda konstruktora klasy WP_Widget w Zpp_Widget jest przestarzała od wersji 4.3.0! Zamiast niej użyj
    
    __construct()
    
    . in /home/stempel08/ftp/wp-includes/functions.php on line 3767
    
    Fatal error: Class 'slim_browscap_db' not found in /home/stempel08/ftp/wp-content/plugins/wp-slimstat/browscap/browser.php on line 22

    Zlokalizowałem tę linię, ale co dalej? Nie potrafię naprawić tej wtyczki, a chciałbym nadal z niej korzystać. Pomożecie?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • Temat ‘Jak naprawić błąd w wtyczce Slim Stat Analystics?’ jest zamknięty na nowe odpowiedzi.