Wsparcie » Instalacja » Instalacja WordPress a phpinfo()

  • Witajcie.

    Próbuję zainstalować najnowszego WordPressa na serwerze, na którym wyłączona jest opcja phpinfo – co zrobić w takiej sytuacji? Instalacja dochodzi do punktu: „Twój serwer korzysta z PHP w wersji [no i tu nie ma info o wersji, bo f-cja wyłączona], lecz WordPress wymaga co najmniej wersji 4.3.”

Viewing 3 replies - 1 through 3 (of 3 total)
  • Czy wgrałeś na serwer plik z rozszerzeniem php o następującej treści:

    <?php
    phpinfo();
    ?>

    Jeżeli nie, to otwórz np. notatnik i wklej powyższy kod, następnie zapisz plik pod byle jaką nazwą, np. phpinfo.php. Wgraj plik na serwer i wpisz w przeglądarce http://www.nazwatwojejdomeny.pl/phpinfo.php. To powinno pomóc.

    Wgrałem w tym momencie tylko nie bardzo wiem po co skoro ta funkcja nie działa? Czysta strona się wyświetla.

    A kontaktowałeś się z administratorem serwera?
    Na jakim hostingu masz WordPressa – płatny czy darmowy?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Instalacja WordPress a phpinfo()’ is closed to new replies.