Wsparcie » Używanie i konfiguracja WordPressa » instalacja na komputerze dawno po utworzeniu strony

  • yukoki

    (@yukoki)


    Witam,

    mam problem dziwnej natury. Znajomy pomagał mi na początku wszystko połączyć, domene host itd. Wszystko działa jak należy, edycja trwa, strona odpalona.

    Zajmowałam się wprowadzaniem wtyczki wpml na stronę i zaczęłam mieć pewne problemy z motywem. Support wpml chce mi pomóc, ale muszę wprowadzić zmiany w wp config. I teraz zaskoczenie.. nie instalowalam do dnia dzisiejszego wordpressa na komputerze. Wypakowałam pliki, uzupełniłma plik wp config sample danymi i co dalej? wp strona jest zainstalowana. Co zrobić żeby zsynchronizować dopiero teraz komputer z wordpressem? muszę zmienić w pliku limity z 40m na 128m.

    Jak już 'ogarnę’ te pliki na komputerze zajmę się problemem wtyczki.
    Bardzo proszę o pomoc, wydaję się to banalne, ale jestem samoukiem i tego akurat nie robiłam w ogóle 🙂 pominięty etap.

    Pozdrawiam serdecznie

Viewing 3 replies - 1 through 3 (of 3 total)
  • Nikodemsky

    (@nikodemsky)

    1. Edytujesz wp-config.php, plik sample to jest tylko „próbka”, jego się nie edytuje. Musisz się zalogować na ftp, następnie w katalogu z wordpressem pobrać plik, wyedytować go, a następnie przesłać na serwer z powrotem.

    2. Jeśli masz zmienić limity pamięci w php, to napisz do dostawcy serwera. Rzadko kiedy usługodawca daje możliwość zmiany wartości pamięci w php użytkownikowi na własną rękę. Tj. oczywiście zakładając, że faktycznie mówimy o zmianie wartości pamięci w php, a nie o czym innym.

    Thread Starter yukoki

    (@yukoki)

    ze zmianą limitów odesłali mnie do tej instrukcji:

    http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    dzięki za wszelką pomoc, za chwilkę będę działać 🙂

    Nikodemsky

    (@nikodemsky)

    Odesłali cię w odpowiednie miejsce ale to nie jest powiedziane, że dodanie np.:
    define( 'WP_MEMORY_LIMIT', '128M' );
    do wp-config faktycznie zadziała. Masz nawet notkę odnośnie kwestii:

    Please note, this setting may not work if your host does not allow for increasing the PHP memory limit–in that event, contact your host to increase the PHP memory limit. Also, note that many hosts set the PHP limit at 8MB.

    Możesz spróbować ale na Twoim miejscu od razu napisałbym do dostawcy hostingu.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Temat ‘instalacja na komputerze dawno po utworzeniu strony’ jest zamknięty na nowe odpowiedzi.